Please Help Me Please Help Me Something About A File! 3 replies

Please wait...

commando clayton

I don't spend enough time here

50 XP

2nd September 2004

0 Uploads

26 Posts

0 Threads

#1 13 years ago

alright so i recently updated my game to 1.0.6 and its getting an error when i try to play Americas Army yes the update was sucsessfull and i updated all the right versions before the 1.0.6 update and now it says something about a file i think so someone -=**^^PLEASE-=**^^-PLEASE help me out here thank u




Ensign Riles VIP Member

No! I'm Spamacus!

426,515 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#2 13 years ago

Heh, actually the most current version of the game is 2.1...

You can download the full version here.




commando clayton

I don't spend enough time here

50 XP

2nd September 2004

0 Uploads

26 Posts

0 Threads

#3 13 years ago

well i cant get the downrange untill i get 1.0.6 witch i did but now AA doesent work




Ensign Riles VIP Member

No! I'm Spamacus!

426,515 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#4 13 years ago

You don't need 1.06 if you get the full installation of Downrange.

What are your system specs? That may be a reason why AA doesn't work. America's Army now requires a better computer than the old versions.