problems with 2.8 1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hello, I have been having problems with installing 2.8, my comp always says the program that i have is not a valid win32 program if anybody can help me out that would be great thanks




KeMiKaL

THE forum Mac user.

50 XP

2nd October 2006

0 Uploads

1,070 Posts

0 Threads

#2 11 years ago

That's a corrupt download, caused by incomplete or interrupted download.

Please attempt to download your AA 2.8 file from: http://files.filefront.com/AA28FullInstaller+FileFrontexe/;6396806;/fileinfo.html

Use the browser Mozilla Firefox (click) or try using a download manager such as DAP (click).

Report any further issues.