Questions... 2 replies

Please wait...

||G||

BF3

50 XP

5th October 2005

0 Uploads

1,171 Posts

0 Threads

#1 12 years ago

I have a few questions... 1) After instalation it put 2 desktop icons on, then after using the cd-key for Steam it put 2 more on. Well which ones should I use!?:p Does it not matter? 2) I installed the PlayLinc thing that it sugested to download when installing the game, but what was the point. So far it hasn't been any use for me. Do I need it to play the game? If so would it do any harm to delete it? 3) I have major, major lag in SP (havn't played MP yet..) so I changed EVERYTHING to low. But it didn't do anything. How can I stop this lag!? Any patches to download for it? 4) Loading seem to take for ever! Is that normal? Thanks, please answer ASAP, ||G||




Carrick

I know where you live

50 XP

19th October 2006

0 Uploads

194 Posts

0 Threads

#2 12 years ago

||G||;3367681I have a few questions... 1) After instalation it put 2 desktop icons on, then after using the cd-key for Steam it put 2 more on. Well which ones should I use!?:p Does it not matter?

[COLOR=Red]Cant say. It ought not to matter I dont think.[/COLOR] 2) I installed the PlayLinc thing that it sugested to download when installing the game, but what was the point. So far it hasn't been any use for me. Do I need it to play the game? If so would it do any harm to delete it? [COLOR=Red]It never asked me to, so its totally not necessary. Uninstall it. Its probably something loaded with adaware or something else lame like that.[/COLOR]

3) I have major, major lag in SP (havn't played MP yet..) so I changed EVERYTHING to low. But it didn't do anything. How can I stop this lag!? Any patches to download for it?

[COLOR=Red]Yeah, that kinda sucks. Occaisionally it'll have a sound loop for me but just waiting for a minute or two fixes that generally and it gets over it. Um, I think there are various things you can do to help it. I suggest the Ubisoft Forums and/or the fixes thread in the tech support forum here.[/COLOR] 4) Loading seem to take for ever! Is that normal? [COLOR=Red]Yes.[/COLOR]

Thanks, please answer ASAP, ||G||

Hope that helps




Au Revoir

I don't spend enough time here

50 XP

17th November 2006

0 Uploads

21 Posts

0 Threads

#3 11 years ago

Hmmm.. Odd, I haven't lagged or experienced any sound loops in SP yet.. The loading times are quick for me too.