Republic Commando Problem 9 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hey, I didn't see RC in the games section of the forums, so I am posting this here. Sorry if its in the wrong spot.

Anyways, I have been playing RC for a while, but just recently, I have started having this problem. Whenever I start playing the game, once I enter a server, if I die or kill someone else, RC closes and a messege pops up that says this at the top: SWRepublicCommando.exe has encountered a problem and needs to close. We are sorry for the inconvenience. And it has a little clone head next to those words (the same one as the symbol on the shortcut to RC). It also asks me if I want to send an error report or not. This has only started happening in the past couple days, and I have no idea why. I have tried restarting my computer and reinstalling RC, but without success. I have tried to take a screenshot or FRAPS it, but I wasn't able to. Does anyone know what is up with this? Do I have some sort of virus or something? Please help!




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,236 XP

28th July 2002

0 Uploads

53,113 Posts

1,329 Threads

#2 12 years ago

Its possible that some files have become corrupt. Try reinstalling to something other than the default directory.


If there is no image, Mikey broke something...



Guest

I didn't make it!

0 XP

 
#3 12 years ago

So just make like "RC folder" on my desktop or something, and then install it there?




fr0zentw

is back.

50 XP

12th March 2006

0 Uploads

872 Posts

0 Threads

#4 12 years ago
Drizzt00 So just make like "RC folder" on my desktop or something, and then install it there?

yes but i wouldnt install the game onto my desktop. install it onto another drive or something. did you install a mod?




Guest

I didn't make it!

0 XP

 
#5 12 years ago

Um...no. I have just gotten some extra maps for it, but nothing else.




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,236 XP

28th July 2002

0 Uploads

53,113 Posts

1,329 Threads

#6 12 years ago

try removing those


If there is no image, Mikey broke something...



Guest

I didn't make it!

0 XP

 
#7 12 years ago

well i have reinstalled everything, the maps are gone. No matter what I do, it doesnt seem to help.




Primarch Vulkan VIP Member

For the Emperor! Knights of Caliban!

154,320 XP

16th March 2004

0 Uploads

13,497 Posts

0 Threads

#8 12 years ago

hummm internting promblem...you have there eh? do you have the patch for it?


[color=#000000][size=2][b][i]Heralds of the coming doom, Like the cry of the Raven, we are drawn, This oath of war and vengeance, On a blade of exalted iron sworn, With blood anointed swords



Guest

I didn't make it!

0 XP

 
#9 12 years ago

um....what?




Guest

I didn't make it!

0 XP

 
#10 11 years ago

someone said it had something to do with my router. Do you think this could be true?