Spore.com + Firefox = Trouble 12 replies

  • 1
  • 2

Please wait...

Zedo Mann

I believe in magic

50 XP

30th May 2007

0 Uploads

2,260 Posts

0 Threads

#1 10 years ago

Help! I cleared my Firefox Data, and now when I try to visit The Official Spore™ and Spore™ Creature Creator Site, this message appears:

SporeError.jpg

Why is this?

EDIT: It works fine in Internet Explorer (Though I hate using Internet Explorer)




Guest

I didn't make it!

0 XP

 
#2 10 years ago

because....

Test Subject;4742902Help! I cleared my Firefox Data



ConstanceJill

Huh yeah, whatever ^^

38,777 XP

6th December 2006

0 Uploads

3,246 Posts

1 Threads

#3 10 years ago

That doesn't seem like a good reason for a site not to work properly :hmm: I mean, if you clear your cache / cookies etc it just should consider you're not identified, not give you some crazy error message about a script it's supposed to provide itself if it requires it...




Zedo Mann

I believe in magic

50 XP

30th May 2007

0 Uploads

2,260 Posts

0 Threads

#4 10 years ago

It started happening right after I cleared my user data, and I assumed clearing my userdata was what caused it.




Revenge VIP Member

Shizzle my nizzle

117,165 XP

28th July 2004

0 Uploads

10,354 Posts

0 Threads

#5 10 years ago

Try clicking this link:

http://www.spore.com/js/AC_RunActiveContent.js

This will give Firefox a chance to cache the javascript file it clearly requires. Then visit the main site again and see if it worked. Clearing your Firefox data clears your page cache, which would mean every site you visit will need to download the scripts, images and other linked files again.




Zedo Mann

I believe in magic

50 XP

30th May 2007

0 Uploads

2,260 Posts

0 Threads

#6 10 years ago

Didn't work. What would I use to open MXP Files?




Mitch Connor

Spamulous Spamitopian

50 XP

7th August 2008

0 Uploads

6,095 Posts

0 Threads

#7 10 years ago

From my experience their website has always been a pile. It loads really slow on my computer but every other page loads fine.




Zedo Mann

I believe in magic

50 XP

30th May 2007

0 Uploads

2,260 Posts

0 Threads

#8 10 years ago

The site didn't load all the way for me sometimes when it did work and I would have to reload the page.




Zedo Mann

I believe in magic

50 XP

30th May 2007

0 Uploads

2,260 Posts

0 Threads

#9 10 years ago

Ok! I solved the problem. AC_RunActiveContent.js was blocked on Spore.com. Close Thread.




Snow_Flake

GF is my bext friend *hugs GF*

50 XP

21st December 2006

0 Uploads

886 Posts

0 Threads

#10 10 years ago

Chrome (google web browser) an Opera both work fine there.




  • 1
  • 2