Survey of errors with AA v2.4 21 replies

Please wait...

Eagle One

:-D

50 XP

22nd December 2003

0 Uploads

2,992 Posts

0 Threads

#21 14 years ago

what are your system specifications?, the specifications required for AA 2.4 is higher than the previous versions with it using a more complex engine




Guest

I didn't make it!

0 XP

 
#22 14 years ago

MSI KT4V, AMD +2500, nVidiaGF2 64meg, 512 RAM, twin 40G WDC drives