sysdump 8 replies

Please wait...

tenth8sphere

I'm too cool to Post

50 XP

9th October 2006

0 Uploads

13 Posts

0 Threads

#1 14 years ago

I have been playing JO typhoon rising for the past two months,last week I was forced to upgrade the game. After installing the upgdade the game wont run,i get the error message sysdump.txt saved. Although i have contacted novalogic a number of times they never can tell me the fix. Can anyone help with this problem?




ES1.Kasrkin

Want some?

50 XP

18th August 2004

0 Uploads

44 Posts

0 Threads

#2 14 years ago

I've found that about 60% of people who have updated from the last patch to this patch have been getting the same error. What I've been adivising them to try is to uninstall the game. Completely delete your main JO folder then reinstall it. Seems to work in a lot of the cases.

Nova haven't done a good job with that patches really. They're only designed to go over a fresh install of JO, anything else just fudges it up.

But this patch is quite good with what it offers, they've tidied up some of the files and they've made is so models appear distorted in a distance (to lower polys) so you do get a faster frame rate (some people disagree, that's cos they smell like cheese).




FatalError=VX9=

GF Pwns Me!

50 XP

26th July 2004

0 Uploads

58 Posts

0 Threads

#3 14 years ago

Cheese?lol. Would that be cheddar or swiss?




FatalError=VX9=

GF Pwns Me!

50 XP

26th July 2004

0 Uploads

58 Posts

0 Threads

#4 14 years ago
FatalError=VX9=Cheese?lol. Would that be cheddar or swiss?

HHmm I just install right onto the exiisting JO and havent had a single problem.




JHP_BULL

Killin' Like a Villain'

50 XP

29th November 2004

0 Uploads

26 Posts

0 Threads

#5 14 years ago

I had the same problem. Some maps would load just fine when I was hosting, but I couldnt join if someonelse was hosting. Same situation with a friend of mine. Tried uninstalling, deleteing the file, running disk clean up (per novalogics recommendation)...nothing. Last update fixed the prob for me and the other guy I know who had the same prob. Weird. Novalogoc Tech Support does suck. They kept emailing me stupid shit that didnt even make sense with the info that I gave them.




Guest

I didn't make it!

0 XP

 
#6 14 years ago

You probably already know how to increase your paging file, but just as a reminder go to: 1) Control Panel > Systems > tab Advanced click button Settings 2) In the Performance Options window click tab Advanced > frame Virtual memory > button Change > 3) You can increase Paging File up to leave 500 MB free space unused needed for operating Systems Files.

setting that worked for me. initial size 2500 mb max size 3000 mb reboot enjoy playing lordflash




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#7 14 years ago

as lordflash is telling you to do it is increasing you Virtual memory AKA turning your hard drive in to RAM.

there is a a problum with doing that the transfur rate in normal DDR ram is faster than the transfur rate of "ram" on the hard disk in the form of Virtual memory because it is ahving to load the game an fill the "Virtual memory" you hard drive wit data as it is loading the game an it slows your system down.

remember Virtual memory is not the best answer to your problum it is jsut a quick fix, 256MB DDR ram 400mhz (is running around $55 US)




Guest

I didn't make it!

0 XP

 
#8 14 years ago

i think its a bug in the game. as FN_lewrbm69 says increasing you Virtual memory might slow down your system but im not seeing any change in prefomance,maybe it depends on your system specs. im runnung a asus k8v,1 gig pc3200 400ddr,amd3200+64,sata 10,000rpm raptor. im not convinced that if i added another say 1gig of ram ($220)it would fix this sysdump problemb, but i think i will give it a try after xmas and see.As of now ,for me anyhow,this Virtual memory quick fix seems to be the only fix. Thanks novalogic,i might not be able to run your games but i have managed to build a pretty nice system trying :p




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#9 14 years ago

yo got one gb of ram an have a prob!?

yo there is someing miss configed on you video card settings if u are having a prob with a gb of ram check if u enabled the AGP settings to suport at least agp x4 man i am at agp x8 an only 512ram an defalt v mem an no prob running the game