won't start 3 replies

Please wait...

Guest

I didn't make it!

0 XP

 
#1 18 years ago

Every time I load the game I get to the play game screen then the intro begins with no sound.Once intro is over you here him scream and then the game goes back to my desktop.I have a ATI Rage XL 3D AGP video card.Could you please help me? Thanks Alot




Torg

I want to be like Revenge

50 XP

10th January 2000

0 Uploads

35 Posts

0 Threads

#2 18 years ago

Is this the ATI XPERT XL card, which uses the Rage PRO chip?

Have you installed latest drivers?

Go to the reference drivers section here on voodooextreme and pick your card/chip.

If you are running on those, try disabling mip-mapping with the -v command line option.




Guest

I didn't make it!

0 XP

 
#3 18 years ago

The computer I have is an Emachines the one that looks like the I mac colored ones.I don't know much about computers but when the game gets to BOB getting in the cops body, when he screams the game cuts off back to desktop.I played the demo game that I bought from Babbages a I love this game I've been waiting for this game for 2 yrs and now I have it an can not play, THAT SUCKS!!!! please,please help me get this game running so I can play this weekend!!If you have the time my computer an configurations are at emachines.com the blue computer is mine.Thanks!




Guest

I didn't make it!

0 XP

 
#4 18 years ago

i also have an ati rage pro...same problems here..i've seen several post regarding this issue...yes i have the latest drivers and dx7...yes i've tried to disable mip-mapping..as well as every other approach i could muster...i cant take the game back,so i'm hoping for a patch...