Galaxy X Class Mod -1 reply

Please wait...

Steve Hale

I don't spend enough time here

50 XP

9th August 2002

0 Uploads

20 Posts

0 Threads

#1 16 years ago

The Galaxy X Class starship mod that I am refering to is the one with the three nacels like in the episode "All Good Things". I am not that good at modding (in fact, I suck at it) but I have tried and tried again to get that ship working. I have gotten to the point where I can start the ship in the shipyard, but once it is complete, the ship can not leave and the game errors out. Has anyone else been able to get this mod to work? If so, would you mind sending the info my way?

I have already e-mailed the modder (and I believe Mr. Greg has done so as well, but I have yet to hear back. I can be patient, but I figured I would ask you guys too because I would really like to get this mod:). Thanks.

Have A Nice One.




Major A Payne

The 6th Day

50 XP

7th August 2002

0 Uploads

2,535 Posts

0 Threads

#2 16 years ago

Steve. Your probable cause is the weapons hardpoint numbers, not being correct (this is nearly always the cause of a crash-from-shipyard-built-ship situation).




Steve Hale

I don't spend enough time here

50 XP

9th August 2002

0 Uploads

20 Posts

0 Threads

#3 16 years ago

Gah ... it always has to do with the hard points >_<. I still don't understand those things. How do you know which hard points to use for which weapon/item?

Have A Nice One.




Major A Payne

The 6th Day

50 XP

7th August 2002

0 Uploads

2,535 Posts

0 Threads

#4 16 years ago

Hmmm, problem is, unless you knwo which hardpoints are used its very difficult to know hwich are safe and which aren't.




Mr. Greg

FileFront's Resident Old Fart

50 XP

24th December 2001

0 Uploads

545 Posts

0 Threads

#5 16 years ago

The strangest thing is, the error is in the released ship...

Didn't the author test it?




Steve Hale

I don't spend enough time here

50 XP

9th August 2002

0 Uploads

20 Posts

0 Threads

#6 16 years ago

Blah, the .exe extracted the two weapon files into the wrong folder, that is what was causing my problems >_<. That is kind of frustrating when you do as the directions say and then find that the directions are wrong >_<. Other than that, I love the mod. It r0x!

Have A Nice One.




Major A Payne

The 6th Day

50 XP

7th August 2002

0 Uploads

2,535 Posts

0 Threads

#7 16 years ago

Well to that I can say that the modder should have been a little more careful. Perhaps its a valuable lesson for everyone to check files they download.




_Black_Death_

Only God Shall Punish Me

50 XP

3rd March 2004

0 Uploads

26 Posts

0 Threads

#8 14 years ago
Major A PayneWell to that I can say that the modder should have been a little more careful. Perhaps its a valuable lesson for everyone to check files they download.

I agree with the Major. I mostly hate when modders don't put a build button with there creations. Because with a white square in the place of the button, it just looks wrong. So Steve if you have anymore Galaxy X Class problems, I can help because mine's working, and I have made my own little modifacations to it (Ship Names, Special Weapons).




KaBoom1701

I want to be like the Admins

50 XP

10th April 2004

0 Uploads

226 Posts

0 Threads

#9 14 years ago

I'v got a working Galaxy X as well. I used Nine-of-9 awesome sod. & texture files.




techoid

I don't spend enough time here

50 XP

21st September 2002

0 Uploads

16 Posts

0 Threads

#10 14 years ago

Where can you get nine of nines galaxy x mod?