I can't PLAY! -1 reply

Please wait...

Adm_Palmer

I'm too cool to Post

50 XP

24th April 2003

0 Uploads

1 Posts

0 Threads

#1 15 years ago

How am I suppose to get this thing to work....I reinstalled and then added those things I wanted. I am really upset that the ships and stations I have put in are not allowing the game to be played. To start, I pu in the Machine gun mod for the Defiant class. Then I put in the upgrade .odf for the Galaxy class. Then I put in the defencive shipyard. Then the Nova class station. Then the defencive satilite. Then Dawnstar class starship. Then Nove class starship. Then Highlander class starship.:confused: What did I do wrong? I followed all directions. None missed. Now when it loads, I get about an inch load line across my 19 inch monitor. Anyon e know what I might have done wrong?




TGO

Part Time Expert Modder.

50 XP

14th April 2003

0 Uploads

59 Posts

0 Threads

#2 15 years ago

Try adding the mods one at a time to find out which one is causing the problem - also don't set the new units to appear when you first load the game - build them from a shipyard or starbase instead - it makes for easier troubleshooting




Captain_Reisen

Chief Tactician, First Fleet

50 XP

23rd April 2003

0 Uploads

129 Posts

0 Threads

#3 15 years ago

You say the load line travels just one inch? It sounds to me that the gui_global.spr file may be have been edited improperly. In the Federation wireframes section, you may have two @tmaterial=default lines, at least one of which has a @reference=## beneath it. The tmaterial line must not have a @reference=## following it (it CAN have such a line PRECEDING it) because the game will interpret this as an infinite loop, thus causing the game to lock up and cease loading at that infamous one-inch line.

If this doesn't work, post a new reply and I'll try to respond ASAP.

If this does work and the game locks up with the load line about one-inch from the END, the tech1.tt or freetech.tt or any other .tt file may be corrupt (more often than not, this is due to entering a line like the following...)

bspecial.odf 1 bbattle.odf 0 byard2.odf hholdbm.odf

Example 1: Unless you tell the game what bspecial is contingent upon (i.e. what tech level must be reached for its creation) the game will not be able to figure out why this ship is included in the .tt file at all and lock up.

Example 2: a line of zero means the item is freetech but a line of zero with a requirement .odf makes the game very confused (is it freetech...yes, there's a zero...but there's a requirement...that makes the zero a one...but it's not a zero...so now what should I do?)

Example 3: an .odf file without any number will result in a game crash (no requirements = no tech level = non-existant = equivalent of dividing by zero)

Hope you find this of help.

:assimilate: Resistance is futile :assimilate:




cds7318

I follow teh Moo!

50 XP

1st April 2003

0 Uploads

682 Posts

0 Threads

#4 15 years ago

you know i figured it out about 3weeks ago the number of reasons the game could crash so when it did it was easy to fix most of the time because its missing somthing or why somtimes u cant get things to work and its being youve missed spelled it and why sometimes u cant get weapons to work because the weapon you have it trying to fire isnt in the weapons files but how u just put it was like easyer then i had ever thought it to be and im an odf. editer so youd think i would know these things but hey thanks