Races + Dominion question -1 reply

Please wait...

Dennis The Menace

I'm too cool to Post

50 XP

19th March 2004

0 Uploads

12 Posts

0 Threads

#1 14 years ago

Hello there I have a seriously modded game with tons of installed ships stations etc... I've added the Antithesis mod, and it really is excellent! Now i would like to add the dominion / Breen to it as well, but apparantly, instant action only shows a maximum of 8 races. races.odf is correct :-) Everytime i try to play the ultimate dominion (i've worked long hours comparing all files, and everything that wasn't there i've added) the damn thing just hangs on me. Is there a way around this o am i overlooking something? Any help is greatly appreciated! And thanks to all who make these fine mods, without them, i would have been bored by Armada years ago ;-) Thx in advance, Dennis




STGamer2003

The forums staffers think I'm Cool

50 XP

12th April 2003

0 Uploads

176 Posts

0 Threads

#2 14 years ago

Hello there. I'm the creator of both 'Dominion Ultimate' and 'Dominion Ulitmate: The Breen' mods. The list can ONLY hold up to 8 Races. For me I've made my list to looks like this:

numberOfRaces = 10 race0 = "borg.odf" race1 = "fed.odf" race2 = "kling.odf" race3 = "rom.odf" race4 = "card.odf" race5 = "ferengi.odf" race6 = "species8472.odf" race7 = "dominion.odf" race8 = "breen.odf" // this one is 'uninhabited' for planets race9 = "norace.odf"

Race #5 was replaced from the stocked 'fer.odf' mod to the 'ferengi.odf' mod(that too is another race I made as a race mod and added. So, you can't add more than 8 in the game. Hopes this helps?




Dennis The Menace

I'm too cool to Post

50 XP

19th March 2004

0 Uploads

12 Posts

0 Threads

#3 14 years ago

Ok, tat solves a great problem! (btw, i so love your mod that i desperatly want to play it :-) ) Now theoretically, if i play instant action over LAN, can the versions of races.odf be different? We'll copy the A2 folder to every computer, and modify the races.odf? If i want t play dominion, the other guys don't, that i have a different file? Another question. I'm thinking of programing something in VB to automatically add a ship to a modded game, thus avoiding te opening of several files, that just basically adds it? Would that be practical, or is your advice don't bother? To come back to the 'getting the dominion to work part', i've manualy added the version 1.1 patch, after that the 1.1 exe file; also manually. Was this the correct order, or do I still need to do the 1.2 patch? Thanks in advance, your help is greatly appreciated! Grtz, Dennis




Major A Payne

The 6th Day

50 XP

7th August 2002

0 Uploads

2,535 Posts

0 Threads

#4 14 years ago

Dennis. When using a mod on two seperate pc's all participating players MUST have the same files. ANY differences will cause an "out of synch" error and disabled the ability to connect to the LAN or online game.




STGamer2003

The forums staffers think I'm Cool

50 XP

12th April 2003

0 Uploads

176 Posts

0 Threads

#5 14 years ago

Thanks, Major Payne, for answering the 'LAN' questions Dennins the Menace had. As for the installing the Dominion mods, it should of been this way:

1) Dominion Ulitmate 1.1 EXE 2) Dominion Update Patch 3) Dom Ult CORRECTION patch

Those three mods should have your game running well(considering you had them all installed correctly?). There's no '1.2 patch', that's just a continuation race mod for the Dominion mod - it's just adding the Breen race, not to correct anything there. I may be working on another patch, but it won't be much(just some color changes to their weapons and a couple things like another ship/station). Will try to get it together.




Dennis The Menace

I'm too cool to Post

50 XP

19th March 2004

0 Uploads

12 Posts

0 Threads

#6 14 years ago

Ok thanks very much guys! I'll see to get the dominion together and i'll whip up a little selector tool to switch races on the go... Just to kill off my poor little opponents ;-) Grtz and thx again!




Dennis The Menace

I'm too cool to Post

50 XP

19th March 2004

0 Uploads

12 Posts

0 Threads

#7 14 years ago

I got the dominion working! now it crashes on the breen... Must check, maybee i copied sth wrong... Another thing, some ships (like the bomber, the founder's yaught,...) i can build them, but they're a white cube with a red spider on it... They also don't do much. except taking up resources and getting killed... Is this a known thing, or sumthing mysterious? Thx again and in advance guys!




Dennis The Menace

I'm too cool to Post

50 XP

19th March 2004

0 Uploads

12 Posts

0 Threads

#8 14 years ago

i found out it's the default texture.... maybee i still missed something... i'm getting bonkers here....