SOD issues -1 reply

Please wait...

ChiefBrex

USS Poseidon NX-78010

50 XP

19th May 2003

0 Uploads

214 Posts

0 Threads

#1 15 years ago

Okay,

I've gone over the crashing problems thread, and added the basename = shipname line, and I checked to make sure the SOD and ODF files for the model were identical. Everything checks out. So, why then, do I still get an SOD OFF cube? I can send the odf and sod files if necessary.




Warborg

Revenge was here.

50 XP

2nd August 2002

0 Uploads

1,833 Posts

0 Threads

#2 15 years ago

What do you mean Sod off?

Do you mean the circle is off from the ship? I've seen this. This is from when the sod is made...nothing can be fixed unless the sod is re-done.

Edit: or do you mean you get the little white box? I hate it when files use Basename = xxxx it always gives me trouble. I leave the sod to reflect what the basename says but you can still change the odf to what you want.




Porty

Warrior Ant

50 XP

21st August 2002

0 Uploads

505 Posts

0 Threads

#3 15 years ago

I rarely have problems with this, send the files if you want & I will take a peek for you!!

[email]porty7@hotmail.com[/email]




ChiefBrex

USS Poseidon NX-78010

50 XP

19th May 2003

0 Uploads

214 Posts

0 Threads

#4 14 years ago

Alrighty Porty: Email sent with the files.




jedi3112

I'm too cool to Post

50 XP

15th June 2003

0 Uploads

8 Posts

0 Threads

#5 14 years ago

I was just wondering if you can use armada1 sods as armada2 sods, this is because of the missing ships in STvsSW 2, most of them are in the armada1 version, since I have both STvsSW versions I thought I might as well fill the missing ships in.