Area 55 Update -1 reply

Please wait...

CWH_CWz

Slightly cooler than a n00b

50 XP

7th May 2002

0 Uploads

32 Posts

0 Threads

#1 16 years ago

Hey Guys,

Here’s an update on Area 55, I have an error in it, it took about a day to run it out, and so it will delay the new screenshots. Right now I am working on the lighting of the underground lab, and the cloning room. The first lighting test of the lab looks good, and I decided to cut a part of my map out (it just didn’t run as good as I hoped, or look), and I am installing air ducts in the lab, and maybe in the cloning room. On the objectives, I have changed what you have to do somewhat. I will pass them along as soon I figure them out. :lol: Over all things are going good, and mostly smoothly.

P.S. Kirk, you are doing a great job on the site, it’s a big change to the old site, rock on man. :rock:

Later




Kirkyboy

I don't spend enough time here

50 XP

16th May 2002

0 Uploads

18 Posts

0 Threads

#2 16 years ago

Thanks for the update on Area_55. Glad to hear all is going well and that you are beginning to make progress.

Also, thanks for the comments about the site - I do my best for Wolfyv0.2 and the team. :cya:

:beer:




CWH_CWz

Slightly cooler than a n00b

50 XP

7th May 2002

0 Uploads

32 Posts

0 Threads

#3 16 years ago

hey guys,

This is just another update on my map process, right now I am working on the terrain, and some terrain issues I have, and I am still working on the lights for the map. I have been having a lot of problems with the entities, As soon I get the entities working right I will have private beta testing. Just to see what your guys think about it, and what I should add to it before the public testing.

Later