hey new problem -1 reply

  • 1
  • 2

Please wait...

camrune

I post to get attention

50 XP

14th April 2004

0 Uploads

74 Posts

0 Threads

#1 14 years ago

when i try to install the wild west mod i get a 16 bit windows subsystem error any ideas anyone




BITE_ME!!

=WW=, WolfTactics

21,700 XP

7th December 2003

0 Uploads

1,925 Posts

0 Threads

#2 14 years ago

what type of computer are you running this on? Can you give the specs. This will help people to give you suggestions.




camrune

I post to get attention

50 XP

14th April 2004

0 Uploads

74 Posts

0 Threads

#3 14 years ago

a amd 2.4 processor, 512 mb of ram, ati radeon 9600




BITE_ME!!

=WW=, WolfTactics

21,700 XP

7th December 2003

0 Uploads

1,925 Posts

0 Threads

#4 14 years ago

Any issues playing RTCW. What version RTCW? If GOTY did you load the patches?

Also try uninstalling and reinstalling WW from the add/remove programs in windows and let us know how you make out.




camrune

I post to get attention

50 XP

14th April 2004

0 Uploads

74 Posts

0 Threads

#5 14 years ago

didn't install any patchs the wolfenstien platinum edition came with 1.41 and it won't even let me install wild west




BITE_ME!!

=WW=, WolfTactics

21,700 XP

7th December 2003

0 Uploads

1,925 Posts

0 Threads

#6 14 years ago

I would try to remove RTCW and Wildwest and reinstall both. If this dosent work it could be an issue with your operating system.

Iggy- Can you give some suggestions?




Ignacio

Slap leather, varmint!!!

50 XP

7th October 2003

0 Uploads

1,364 Posts

0 Threads

#7 14 years ago

I vaguely remember seeing or hearing about this one a long time ago...let me rack what is left of my brains...I will email Queeg and Hewster in the mean time...

Iggy




Capt. Queeg

50 XP

13th June 2003

0 Uploads

3,077 Posts

0 Threads

#8 14 years ago

Well the install program should not be a 16 bit program but it could be...I've not looked at the installation builder...

What OS are you running? Did your computer come from yours or someone else's office at some point?

At what point do you get that error? Do you see anything other than that error when you run the installer?

And finally, how much experience do you have with computers?




Mad Crabs

{Rev}MadCrabs

50 XP

28th April 2004

0 Uploads

62 Posts

0 Threads

#9 14 years ago

here ya go, had the same problem: http://cloanto.com/kb/4-131.html




camrune

I post to get attention

50 XP

14th April 2004

0 Uploads

74 Posts

0 Threads

#10 14 years ago

thanks for that link could u explain to me what to do i don't have much experence with computers




  • 1
  • 2