Big Sovereign Bug...plz Help Me!!! 6 replies

Please wait...

Sov3ReiGN

Slightly cooler than a n00b

50 XP

17th October 2002

0 Uploads

34 Posts

0 Threads

#1 16 years ago

Look at this picture...this is what happens about everytime the P81sovereign is damaged...how can i solve it? It doesn't depend on damaged textures...Plz i really need help!!!

ScreenShot000.jpg

Got a GeForce 2MX det. 40.72 AMD TB 1400Mhz 384Mb Ram and all good quality components. Tnx guys :)




mldaalder

GF is my bext friend *hugs GF*

50 XP

22nd October 2002

0 Uploads

917 Posts

0 Threads

#2 16 years ago

Hello,

This is a known bug in P81 ships. There is somebody out there that is trying to fix this, but I can't remember who anymore. I use his ships also but I it doens't really bothers me. His ships still are way good!




ThunderchiId

The Anti-Rice.

50 XP

25th August 2002

0 Uploads

989 Posts

0 Threads

#3 16 years ago

Go to the data/models/ships/sovereign folder and delete the .VOX files. All of them. Then launch the game.

BC will create new VOX files, and the problem will be fixed.




Revan999

Dread pwns me!

50 XP

28th October 2002

0 Uploads

629 Posts

0 Threads

#4 16 years ago

why try and fix this it's :cool:




Sov3ReiGN

Slightly cooler than a n00b

50 XP

17th October 2002

0 Uploads

34 Posts

0 Threads

#5 15 years ago

Tnx Thunderchild...it worked ^__^




ThunderchiId

The Anti-Rice.

50 XP

25th August 2002

0 Uploads

989 Posts

0 Threads

#6 15 years ago

Not a problem.




starforce2

BCfiles Site Admin

50 XP

4th June 2002

0 Uploads

941 Posts

0 Threads

#7 15 years ago

Whenever you overwrite one model with a newever version, whether it be stock or modded, vox files and voxilixer debug txt files should always be removed from the model folder.

They should also never be included with a model when it's released. If you install one that has them, delete them.