Can someone please..... 7 replies

Please wait...

*TS* Departure

I don't spend enough time here

50 XP

27th July 2002

0 Uploads

17 Posts

0 Threads

#1 16 years ago

Ok Can someone just give me a step by step idiots guide to installing a ship Mod using Dasher thing??? I've screwed up my program time and time again and have just re-installed it for the 3,259,634,465th time. I need a simple strait guide. I have in my system now the USS Enterprise B. And I can download the Dasher thing. This is the important part of the read me.

Steps to install ----------------

1. Unzip files into a temp directory

2. Cut and paste files into the Bridge commander root folder. All the appropriate files will be placed for you.

3. Be sure to delete the old pyc files releated to the ship, or the new specs will not take effect.

4. Add the following line to the /scripts/custom/custom.py import EnterpriseB

Caution, it's case sensitive.

Now does this use Dashers thing? becuase if it does I don't hava this line /scripts/custom/custom.py anywhere in there. I have the folder and the file but they are in different places.

So can I have

1)Instructions how to install Dasher thing

2)detailed and simple answers

3)instructtions on how to instal EnterpriseB




Cool_Al

I'm too cool to Post

50 XP

20th April 2002

0 Uploads

12 Posts

0 Threads

#2 16 years ago

i dont know how many times this sort of thread has been opened but if u just look in the problems or this forum then u will find the answer somewhere.




Squishy

I don't spend enough time here

50 XP

27th July 2002

0 Uploads

15 Posts

0 Threads

#3 16 years ago

Yep got the same problem, the custom.py does not exist so you can't do jack, and I've looked at the other forums for the solution, and that doesn't exist either!!! There are a few other mods that ask to include an import ship line, but I can't understand how the modder can leave an instruction to look for something that's not going to be there, if it's the case where you need to resolve this some other way then it would've have been nice if the modder had included this info, because it's bloody infuriating downloading a mod, getting it all set up and then finding that one sodding line of text is all that stands between you and having some fun with that mod...you're a bunch of talented people without a doubt, but not everyone's gonna be clued in to what it takes to either do the mods or getting them to work...have a mind people, we not all bleeding geniuses ya know!!!

Squishy




Kaschparl

GF makes me horny

50 XP

16th July 2002

0 Uploads

97 Posts

0 Threads

#4 16 years ago

I think there are two possibilities. The first, you don't have the foundation plugin and teh second you have the new foundation. I you have a new version of the foundation you don't have the custom.py file. The new version works without the custom file. I the first case you have to download the foundation. To install the ships simply copy the two folders into your BC folder. The ships should now appear in other ships.

Greetings from Germany




Squishy

I don't spend enough time here

50 XP

27th July 2002

0 Uploads

15 Posts

0 Threads

#5 16 years ago

Originally posted by Kaschparl I think there are two possibilities. The first, you don't have the foundation plugin and teh second you have the new foundation. I you have a new version of the foundation you don't have the custom.py file. The new version works without the custom file. I the first case you have to download the foundation. To install the ships simply copy the two folders into your BC folder. The ships should now appear in other ships. Greetings from Germany

I recently downloaded BCMP 4.3, it notified me that it installed a foundation, so I assumed that as the BCMP was the most recent, the foundation would also be the latest. I think I must have the new foundation as it's definitely the case the custom.py is not there, but if it's the case that it doesn't need it, it should make the ships work straight away, but they still don't work, that's why I initially thought the custom.py might be the problem. But at least I know it's not the custom.py that's at fauly now, so thanks for clearing that up.

Squishy




Kaschparl

GF makes me horny

50 XP

16th July 2002

0 Uploads

97 Posts

0 Threads

#6 16 years ago

I don't know exactly but the newer version sof foundation don't use the custom.py. The first versions used the file, so it was written in the readme files.

If you have BCMP why don't you use it to import your ships? After copying the ships into BC run BCMP and click on Game Tools. On the right hand side you should have a list of all ships you have copied into the game. Select a ship and then select a species. The click on Make Plugin is the last you have to do. BCMP imports your ship for you. If your ship doesn't have any probs it works in BC. With the checker in Game Tools you can check the ships if all files are name in the correct way. But there can be other probs that don't let the ships work.

I wonder that your BC is working with the foundation from the BCMP. I got probs with this foundation. I had to download and to install the foundation separately to get BC and BCMP working.

Greetings from Germany




Squishy

I don't spend enough time here

50 XP

27th July 2002

0 Uploads

15 Posts

0 Threads

#7 16 years ago

I'll download the latest foundation to see if that makes a difference, but the procedure you explained is the way I get the ships into BC, that parts pretty straightforward. I can only assume that it's the foundation, but the ships that ask for the import line are the ones that don't seem to work, it may well be the foundation being an older version that's the problem. Thanx for the advice, at least I can now try a few other things before giving it up!!!

Squishy




Kaschparl

GF makes me horny

50 XP

16th July 2002

0 Uploads

97 Posts

0 Threads

#8 16 years ago

I read all post in here, again. I have the EnterpriseB, too. I looked into the readme and saw the step with the custom.py. I haven't done this step. I only copied the data and scripts folders into BC and then I installed the ship with BCMP into the correct species. But I think copying it into BC should be enough to use it. But you have to active the mod in the options menu of BC. There is a new option called Mutator. There you have to active the thing you want to use in the quick battle. Sometimes I had to reactivate it because some new ships deactivated it when I installed them.

Greetings from Germany