Cloaking Device 7 replies

Please wait...

StarBright

Pro-Filer thinks I'm cool!!

50 XP

5th February 2003

0 Uploads

457 Posts

0 Threads

#1 15 years ago

Does anyone know where the cloaking TGA file is? (if it has one)

If it doesn't, could you tell me how to edit it?

I'm trying to make a colored cloak. I think it would look cool.




idontknow

|Place Word Here|

50 XP

16th September 2002

0 Uploads

479 Posts

0 Threads

#2 15 years ago

if there was one it would probably be in teh dataztexturesfolder or the data\textures\effects folder or the data\textures\tactical folder

But i dont think there is a cloak tga file




StarBright

Pro-Filer thinks I'm cool!!

50 XP

5th February 2003

0 Uploads

457 Posts

0 Threads

#3 15 years ago

There has to be a script or a TGA or something in order for the game to do it.

But how does the game do it...




Darkshimmer

Hardpointer/MPMP Creator

50 XP

23rd January 2003

0 Uploads

75 Posts

0 Threads

#4 15 years ago

its hardcoded in the exe file




StarBright

Pro-Filer thinks I'm cool!!

50 XP

5th February 2003

0 Uploads

457 Posts

0 Threads

#5 15 years ago

Thanks, Darkshimmer. If only I had a decompiler for the exe. -------------------------------------------------------------- But that's not my only problem. Shouldn't there be a texture file of some sort for it. When the game triggers it, it seems to apply a texture. Do you know where that is?




1DeadlySAMURAI

GF is my bext friend *hugs GF*

50 XP

23rd May 2002

0 Uploads

1,630 Posts

0 Threads

#6 15 years ago

there is no cloak texture no.gif




StarBright

Pro-Filer thinks I'm cool!!

50 XP

5th February 2003

0 Uploads

457 Posts

0 Threads

#7 15 years ago

Oh, well. Thanks anyway.




USS Hyperion

I'm too cool to Post

50 XP

31st May 2002

0 Uploads

14 Posts

0 Threads

#8 15 years ago

I've got a question similar, too...I barely know anything about modding or whatever, but in the model property editor, i wanna add a cloak to P81's Excelsior. But I cant find 'cloak' in the list. Thats 'cause there's no .py or .tga file or whatever?

You need to post this in its own thread as your question is quite different from the first one. - elminster