Has anybody suddenly been redirected? 27 replies

Please wait...

Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#1 6 years ago

I'm not sure what I picked up, but I was just suddenly redirected to a MediaMind website...

This happened everytime I attempted to reach "forums.filefront.com".




Guest

I didn't make it!

0 XP

 
#2 6 years ago

Instantly connect to what's most important to you. Follow your friends, experts, favorite celebrities, and breaking news.




Guest

I didn't make it!

0 XP

 
#3 6 years ago

Instantly connect to what's most important to you. Follow your friends, experts, favorite celebrities, and breaking news. life ionizers life ionizer




Nittany Tiger Forum Mod

*Shrug*

289,107 XP

15th September 2004

0 Uploads

27,136 Posts

0 Threads

#4 6 years ago

So far, I haven't. Hopefully, some virus isn't causing a re-direction.




Andron Taps Forum Mod

Faktrl is Best Pony

261,592 XP

10th September 2007

4 Uploads

21,746 Posts

1,754 Threads

#5 6 years ago

Strange. I seem to recall an event where clicking on forums.filefront.com from a search engine would yield similar results. I can't remember what the problem was exactly. But seeing as how you're the only one who has this problem, so far, it's probably just a browser issue.


"I'd shush her zephyr." ~ Zephyr.



Guest

I didn't make it!

0 XP

 
#6 6 years ago

Sometimes MSE gives me a warning when coming here.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#7 6 years ago
computernerd;5600673Strange.

What is even more strange, is that clearing my cookies fixed the problem.

I'm thinking it had to do with some kind of ad.




Supa

People say I post too much

50 XP

1st April 2009

0 Uploads

1,368 Posts

0 Threads

#8 6 years ago
ElCommissar;5600705Sometimes MSE gives me a warning when coming here.

I've never had this happen, and I've been using MSE for over a year and a half now...




Snow_Flake

GF is my bext friend *hugs GF*

50 XP

21st December 2006

0 Uploads

886 Posts

0 Threads

#9 6 years ago

I experienced this problem a long while ago now, clearing cookies fixed it for me as well. Never sure what caused it though.




Granyaski VIP Member

High as a kite

107 XP

29th May 2008

0 Uploads

11,881 Posts

1 Threads

#10 6 years ago

Mines fine unless you go from a search engine.