Help! 5 replies

Please wait...

Paranoid_Android

Trekkie

50 XP

11th December 2002

0 Uploads

15 Posts

0 Threads

#1 15 years ago

I have a problem. When i start Quicbattle, there are no "Character Menus". That is, when you click on a character, no menu pops up and the game freezes. Can anyone help me?

Thanks




mldaalder

GF is my bext friend *hugs GF*

50 XP

22nd October 2002

0 Uploads

917 Posts

0 Threads

#2 15 years ago

Start up in Testmode. When you get in the bridge press ` (to the left of 1), a debug console will show up, press Enter, you will see the error there. Press Print Screen. Exit BC (first `, then Esc...). Open Paint or similar, press Ctrl + v, save the picture as Jpeg and post it here on the forums.




Paranoid_Android

Trekkie

50 XP

11th December 2002

0 Uploads

15 Posts

0 Threads

#3 15 years ago

It wont allow me to open the debug menu, when i press `, it freezes, i have got a screen shot before it froze.




mldaalder

GF is my bext friend *hugs GF*

50 XP

22nd October 2002

0 Uploads

917 Posts

0 Threads

#4 15 years ago

Odd... That never happend before. What mods do you use?




Paranoid_Android

Trekkie

50 XP

11th December 2002

0 Uploads

15 Posts

0 Threads

#5 15 years ago

I recently installed the Brex to engeenering, Selfdesturct countdown and the MVAM galaxy.




mldaalder

GF is my bext friend *hugs GF*

50 XP

22nd October 2002

0 Uploads

917 Posts

0 Threads

#6 15 years ago

Brex to Engineering uses a file in Lib (that came with QBR2.2). I still need to install it, so I suggest you take that mod out for now, untill you install QBR2.2 (if you do, then do not install the MainMenu mod). I have the Self Destruct and MVAM (which I am improving) both installed and they work fine.