My glow has seem to gone missing! 23 replies

Please wait...

Pillsbury Flow Boy

Revenge was here.

50 XP

23rd August 2000

0 Uploads

264 Posts

0 Threads

#1 14 years ago

Gimme my glowy back you heartless bastards... have you no respect for the dead... ronny dies... and you steal my glow :mad:




the1chaos VIP Member

I pretend to do stuff.

100,595 XP

16th January 2004

0 Uploads

9,047 Posts

0 Threads

#2 14 years ago

:Puzzled: wtf are you talking about?




Octovon

Spaceman

54,945 XP

5th August 2003

0 Uploads

5,317 Posts

0 Threads

#3 14 years ago

:spam:

That should explain this thread.




Dreadnought[DK] VIP Member

Grumpy Admin

202,715 XP

7th March 2003

0 Uploads

19,294 Posts

0 Threads

#4 14 years ago

wha?




Pillsbury Flow Boy

Revenge was here.

50 XP

23rd August 2000

0 Uploads

264 Posts

0 Threads

#5 14 years ago

Baron pFB=UTK= Boosting to 30G's

Should be all like, sparkly looking, like the http glow command... but mozzilla sucks my monkey nuts, and I can't see it ;)




BobDole

Alpha Mike Foxtrot

50 XP

15th November 2003

0 Uploads

4,255 Posts

0 Threads

#6 14 years ago

ya its glowing....I don't know what you are talking about it is huge and red!




t0m

.!?

50 XP

30th January 2004

0 Uploads

3,207 Posts

0 Threads

#7 14 years ago

Not on my browser




BobDole

Alpha Mike Foxtrot

50 XP

15th November 2003

0 Uploads

4,255 Posts

0 Threads

#8 14 years ago

what browser are you using ? I am using IE




bny

SHARK ATTACK!!!!

50 XP

1st May 2004

0 Uploads

374 Posts

0 Threads

#9 14 years ago

firefox says no glowing. glowing is lame though.




Pillsbury Flow Boy

Revenge was here.

50 XP

23rd August 2000

0 Uploads

264 Posts

0 Threads

#10 14 years ago

dude, that sucks... I can't believe that they all would do something so lame!