now for something new!!! 8 replies

Please wait...

krio2006

The Internet ends at GF

50 XP

25th May 2003

0 Uploads

108 Posts

0 Threads

#1 14 years ago

here we go guys..

i've desided to start this thread new, so it will be refreshed. hopefully peoples will look at my updated design..

here we go my new class start ship updated, and has some 'first draft' textures..

I need some name sugestions and texture update ideas.. get thoughs ideas to me

laters ;)




shimano55

AoE3 Files Vice *****

50 XP

23rd November 2003

0 Uploads

1,462 Posts

0 Threads

#2 14 years ago

Looks great. And btw, what program are you using to do the model. I tried to use MilkShape, but I couldn't get the textures to work.

Very nice looking ship though.




swimz101

He's called Vash..The Stampede

50 XP

23rd October 2003

0 Uploads

168 Posts

0 Threads

#3 14 years ago

i think u have the registry backwards, i think it usually runs from starboard to port on both the dorsal and ventral.




krio2006

The Internet ends at GF

50 XP

25th May 2003

0 Uploads

108 Posts

0 Threads

#4 14 years ago

shimano55Looks great. And btw, what program are you using to do the model. I tried to use MilkShape, but I couldn't get the textures to work.

Very nice looking ship though.

i am using milk shape 1.6.6, which i registered for free.. adding textures is difficult unless you know how..

heres a tutorial that lets u no how to...

unfortunately i cant add the screenshots etc... which shows you where to click but you should be able to work it out....

take care




krio2006

The Internet ends at GF

50 XP

25th May 2003

0 Uploads

108 Posts

0 Threads

#5 14 years ago
swimz101i think u have the registry backwards, i think it usually runs from starboard to port on both the dorsal and ventral.

yer i noticed that mistake after i put it on lol but it is only first drafts any ways.. but thankyou for input

laters




shimano55

AoE3 Files Vice *****

50 XP

23rd November 2003

0 Uploads

1,462 Posts

0 Threads

#6 14 years ago

Thanks. I'll look at it right away.




shimano55

AoE3 Files Vice *****

50 XP

23rd November 2003

0 Uploads

1,462 Posts

0 Threads

#7 14 years ago

ok. got a question about the tutorial.

It tells me to apply the texture by using the buttons, but when i put my texture in both of the fields, the model get s all wierd and the texture is all messed up. do you only have to put your texture into one of the fields?




krio2006

The Internet ends at GF

50 XP

25th May 2003

0 Uploads

108 Posts

0 Threads

#8 14 years ago

shimano55ok. got a question about the tutorial.

It tells me to apply the texture by using the buttons, but when i put my texture in both of the fields, the model get s all wierd and the texture is all messed up. do you only have to put your texture into one of the fields?

yes only apply a texture to the first none box.. im not sure why there is a second box




shimano55

AoE3 Files Vice *****

50 XP

23rd November 2003

0 Uploads

1,462 Posts

0 Threads

#9 14 years ago

lol. Ok thanks.