QBR 2.2 & Advanced technologies pack 1 reply

Please wait...

elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#1 14 years ago

QBR 2.2 works fine for me with ATP.

What problems are you having?




gourasrs4

The forums staffers think I'm Cool

50 XP

26th March 2003

0 Uploads

163 Posts

0 Threads

#2 14 years ago

im playing with my intrepid which has multivectral shields and the mulitvectral shields dont work! Its like 6 seperate shields... and my breen drainer weaapon does nothing... same with the phase cloak.

i dunno wots wrong... i have re-installed both the qbr and the advanced tech pack but it didnt help. :uhoh: :uhoh: :uhoh: