shield hit (weapons going through) 14 replies

  • 1
  • 2

Please wait...

gourasrs4

The forums staffers think I'm Cool

50 XP

26th March 2003

0 Uploads

163 Posts

0 Threads

#1 14 years ago

does anyone know how to stop weapons going through the shields sumtimes, even when the shields are at full strength. it happens very rarely, but still, it shouldnt happen.

thanks people




*The.Doctor

Trust me, I'm a Doctor

102,440 XP

25th November 2003

0 Uploads

9,964 Posts

0 Threads

#2 14 years ago

thats never happened to me?




gamebossman

I'm too cool to Post

50 XP

21st February 2004

0 Uploads

1 Posts

0 Threads

#3 14 years ago

Hi, to stop it happening change the shields strenth to a add 12.5 and that fixs it if it does go to www.gameboss.bravehost.com and say it in the forum i will reply in a day.




tennispunk100

I don't spend enough time here

50 XP

10th January 2004

0 Uploads

20 Posts

0 Threads

#4 14 years ago

it seems to happen to me all the time, i get strange black marks on my hull, even if my shields are at full strength.....




Garfield

Engineer

50 XP

23rd May 2003

0 Uploads

41 Posts

0 Threads

#5 14 years ago

This happens to me too at times only when the ship is hit in certain places though.




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#6 14 years ago

It happenes because of torpedo and disruptor splash damage. When you hit it dead on, the splash damage radius is being fed into the ship. if your at a dead stop, it doesn't happen. If your in reverse, it doesn't happen. Any movement to put the ship more into the splash damage, it happens. if you wanna fix it you could try lowering the splash damage radius of the torps. hope that helps




BobTheBuilder

Im just chillin!

50 XP

21st January 2004

0 Uploads

119 Posts

0 Threads

#7 14 years ago

im sure thats not it... coz wen the weapons hit (the ones that go through shields) the shields dont flicker at all! so this means that weapons are going right through. and damage radius dosnt do that... coz if im firing 50 photons (as an example), only 5 or 6 of them will do it, no matter which way ships are goin... i have tested... so that means that its a random thing which happens rarely. damage radius will only come into effect wen the shields are disabled or weak and weapons hit the hull. it annoys me, badly!!! sum1 find a way to fix it, PLEASE!!




BobTheBuilder

Im just chillin!

50 XP

21st January 2004

0 Uploads

119 Posts

0 Threads

#8 14 years ago
tennispunk100it seems to happen to me all the time, i get strange black marks on my hull, even if my shields are at full strength.....

SORRY, 4got to say this... the black marks on ur hull, they are damage... like scortching. thats another reason why i wonna fix it... hate the black scortching, not only the system damage! :furious:




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#9 14 years ago

well if you hate the scorching turn off the damage. but theres nuttin you can do. What i said is what it is. Sometimes the graphics don't follow with the damage (for the shields) cuz the computers just not quick enough to process it sometimes. its the splash damage of the weapons that causes it. Turn down the splash damage of the weapon your haveing trouble with. It should be in the hardpoint as damage radius. That should almost elminate it but makes the game feel like your playin a god ship cuz its like fireing a bullet into steel. nuttin happens but a dent. (or in this case an extreamly small scorch.




Mihail VIP Member

President of Novistrana

50 XP

19th January 2003

0 Uploads

15,509 Posts

0 Threads

#10 14 years ago

never happened to me




  • 1
  • 2