Torpedo Problem 3 replies

Please wait...

Zeus9518

STBC Rocks

50 XP

23rd December 2002

0 Uploads

166 Posts

0 Threads

#1 15 years ago

Hi all, I have just added additional torpedo tubes to the Sovereign and the game works fine. The only problem is with the torpedoes. When I select single spread mode, everything fires as it should. However, if I select dual or quad spread, too many torpedo tubes fire at once. Can anyone correct the problem for me? If so, I have attached my Sovereign.py file. Any help would be greatly appreciated.

Thanks.




ligerzero45

Assistant Chief Engineer

50 XP

3rd June 2003

0 Uploads

41 Posts

0 Threads

#2 15 years ago

It is most likely because you have 8 torpedo tubes. It might not be able to handle that many torpedoes firing at one time. What exactly happens when you select dual or quad?




Zeus9518

STBC Rocks

50 XP

23rd December 2002

0 Uploads

166 Posts

0 Threads

#3 15 years ago

Hi,

Thanks ligerzero45 for your reply, its greatly appreciated. When I select dual or quad spread, I get four torpedo tubes fire at once. Is there any way to stop this problem with four additional torpedo tubes?

Thanks.




ligerzero45

Assistant Chief Engineer

50 XP

3rd June 2003

0 Uploads

41 Posts

0 Threads

#4 15 years ago

So you are saying that if you are aiming forward and you are on quad spread, and you fire torpedoes, then only 4 of the forward torpedoes fire. If so then that is how it is suppose to be. But if you have any experince with the ModelPropertyEditor, then you can group all of your forward and aft launchers so that all 8 fire on quad and two set of 4 fire on dual mode.