Crash at startup PLEASE HELP! -1 reply

  • 1
  • 2

Please wait...

TeMpTen

Blue Rabbit WO!

50 XP

28th October 2006

0 Uploads

34 Posts

0 Threads

#1 10 years ago

I just bought Gears of War PC today. Installed it. Then all of a sudden it crashes and brings up the problem window. I have no idea what to do. I know there is this fix using a method, but i cant use that method if the game wont even start. PLEASE HELP!! :(




Pocktio

GF Pwns Me!

50 XP

30th July 2006

0 Uploads

63 Posts

0 Threads

#2 10 years ago

You could help us by saying a bit more aout the crash. Do you get to the main menu? When does the crash occur and what is it that is crashing? Is it wargame-w4live.exe, if so I may be able to help as I had a similar problem.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

I'm having this same problem. At first GoW asked me to update my CPU drivers, so I did. Now it asks me every time I start up GoW, so I checked the box "skip" at that window.

Now when GoW starts up, the screen goes black and I can see the cursor, then it crashes.

My specs: AMD opteron 180 dual core 2.4ghz ATI Radeon x1600 512mb 2gb ram

My specs meet the minimum for this game, so I don't know why it won't start.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

Nevermind I figured out my problem. A while back I tried using the DX10 libraries that falling leaf made for XP. I forgot to remove them from my system folder. That was screwing up my game. I just appended .old to the file names and my game started right up!

Probably the same reason my Bioshock wouldn't work ;)




TeMpTen

Blue Rabbit WO!

50 XP

28th October 2006

0 Uploads

34 Posts

0 Threads

#5 10 years ago

Ok, my problem is same as explodatron. After installation, i clicked the shortcut. Game started up and it showed a black screen and my cursor for a few seconds. Then it crashes back to desktop. I recalling i as well used the falling leaf thing for XP. Explodatron or possibly anyone else, could you mind telling me which files to delete that involves the falling leaf stuff cuz im scared ill mess my whole com up.:( i forgot... Yes it involves the wargame-w4live.exe.




Guest

I didn't make it!

0 XP

 
#6 10 years ago

It's really no problem TeMpTen! just do this:

If you have windows xp/vista 32 bit: Navigate to C:\WINDOWS\system32 And delete the files: [COLOR=Red]d3d10.dll[/COLOR] , [COLOR=Red]d3dx10_33.dll[/COLOR] , [COLOR=Red]d3dx10d_33.dll[/COLOR] , [COLOR=Red]Nucleus.dll[/COLOR] , [COLOR=Red]d3dx10.dll[/COLOR] , [COLOR=Red]d3dx10d.dll[/COLOR] , [COLOR=Red]dxgi.dll

[COLOR=Black]If you're on xp/vista 64 bit: Navigate to C:\WINDOWS\SysWOW64

Delete the same files above in red.

Hope this helps! [/COLOR][/COLOR]




TeMpTen

Blue Rabbit WO!

50 XP

28th October 2006

0 Uploads

34 Posts

0 Threads

#7 10 years ago

Omg Explodatron.... :eek: IT WORKED. ZOMGWTFPWNTBBQASAPKLIAPWNT IT WORKED!!! MY GOD, Thank you... Thank you so much. :lol:




Guest

I didn't make it!

0 XP

 
#8 10 years ago

Haha you're welcome! :)

-- EDIT: I just realized, if you're on vista you wouldn't be trying to use the Alky libraries and thus would not encounter this problem. lol




TeMpTen

Blue Rabbit WO!

50 XP

28th October 2006

0 Uploads

34 Posts

0 Threads

#9 10 years ago

How long or big is the LIVE update suppose to be and is it normal that how the progress bar shoots up to the near end but then stops? :uhm:




Guest

I didn't make it!

0 XP

 
#10 10 years ago

I'm not sure because I don't have Xbox live at the momment. I should resubscribe.




  • 1
  • 2