Help with 1.1.1.0 client installation -1 reply

Please wait...

{PL}PolishPower

I don't spend enough time here

50 XP

31st August 2006

0 Uploads

25 Posts

0 Threads

#1 14 years ago

I'm at my wits end, please help! I recently downloaded the 82 meg halflife version 1.1.1.0 client and tried to install it so I could run a mod that requires a new version of halflife. Currently I have 1.1.1.9. When I try to install the new version it says that I'm trying to install a version of halflife that's a different LANGUAGE than the one I'm using...not true though...they're both the english version...I've already tried the official release file that updates 1.1.1.9 to 1.1.1.0, but I'm having trouble running THAT too! It says I need to install it in the directory where I have halflife installed...I'm no moron...that's what I'm doing, but still, I get this error message...please help




azzkiker

I pretend I'm cooler than AzH

50 XP

5th January 2003

0 Uploads

4,259 Posts

0 Threads

#2 14 years ago

Half-Life 1.1.1.0 is old and unused now.

Get Steam [ www.Steampowered.com ]

If you want the HL cache + steam --> http://www.hl2files.com/file/HalfLife_Steam_Installer;18859

Thats the new Half-Life installation system. Just be sure to have a HL CD-Key handy.




{PL}PolishPower

I don't spend enough time here

50 XP

31st August 2006

0 Uploads

25 Posts

0 Threads

#3 14 years ago

Azzkicker, thanks for the advice....it worked, and now I can finally play my new mod. At first I had a little trouble figuring out how to get the mod to work with steam, but I figured it out. Thanks again