Problem when alex gets healed... -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

When i go up the elevator and then when the healing takes place, just as they start, the games becomes reeally slow. My computer has lots of memory and the rest of the game plays really well. Have you got any ideas why this is? any way to overcome it? Are you experiencing this problem? Would appreciate ANY help at all, Thanks. Bettis




er1ca2000

Forget work, let's game!!!

50 XP

15th October 2007

0 Uploads

19 Posts

0 Threads

#2 11 years ago

I have 3 GB of memory in my pc. Its Crucail gaming memory, too. CAS Latency 2.5. NEway, i sometimes have trouble with it running smoothly as well. It seems to run choppy at certain points. The elevator scene you speak of seems to be where it happens the most. It has also happened in the last battle scene. I noticed it happens most when there are LOT of enemies and separate AI actions taking place, that is a lot of memory usage right there. I really didn't answer your question but at least you know you are not alone.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

You both need to post your specifications for your PCs noone can help you without those. After that maybe I can help you. Also it's not your memory. I have 2 gigs, and full graphics going. The game runs fine. It might be either your PSU, Processor, or maybe your graphics card/drivers.




Guest

I didn't make it!

0 XP

 
#4 11 years ago

Cheers for your replys so far. My Pc Specs are: Xp, SP2 CPU Speed: 1.2GHz, RAM: 512 MB of RAM Video Memory: 256 Mb Graphics: ATI Radeon 9800 Internet Speed: Download speed - 793 Kbps, Upload Speed - 386 Kbps Hope this helps. Thanks again. :) Adam




er1ca2000

Forget work, let's game!!!

50 XP

15th October 2007

0 Uploads

19 Posts

0 Threads

#5 11 years ago
Blk38Bud;3985922You both need to post your specifications for your PCs noone can help you without those. After that maybe I can help you. Also it's not your memory. I have 2 gigs, and full graphics going. The game runs fine. It might be either your PSU, Processor, or maybe your graphics card/drivers.

Since it seems that Bettis and I might be having the same/similar issue, i thought i would post my specs as well. Maybe this is a good excuse for new hardware ;). ANyway here they are: Athlon 64 x2 4800+ Dual Nvidia Geforce 8 series, SLI 3 GBmemory 420 GB usable HD space Asus SLI deluxe or premium, I can't remember, SLI mobo Internet speed 3M down and 1.5M up * future additions* Aegia physics card




Guest

I didn't make it!

0 XP

 
#6 10 years ago

i am having the same problem. granted my computer isnt as nice as you's guys' but even with all of my video settings dumbed down as far as they will go, i cant get past this scene. it starts right when the vortigant says something like, "combine the life of the freeman and her" it goes choppy, then moves like 1 frame per 5 seconds, and then i get the white screen of death. any help would be greatly appreciated.

Windows XP sp2 AMD athlon xp 1900+ ATI Radeon 9550 (256 MB) 512 MB Ram

all drivers up to date.




Guest

I didn't make it!

0 XP

 
#7 10 years ago

I also have not had a problem with HL2 or HL2 ep 1.




Guest

I didn't make it!

0 XP

 
#8 10 years ago

Good Morning all; If you havent got past this point yet, here what I did. I lowered all my graphic settings to LOW and just let the game run real slow. While this was happening I did a quick save when I saw the G-man appear, screen went white again but came back, then did another save when he was finished talking. Then I just reloaded the game fro that point, hope this helps




Guest

I didn't make it!

0 XP

 
#9 10 years ago

Bettis, your problem really looks like your Ram. right now I'm looking to upgrade my computer to 4 gigs. You need to go get yourself at least 1.5 gigs. Make sure your video drivers are all up to date. Then check that the programs running in the background are not slowing down your computer. Anti virus is a very big one. Also if your computer is Overclocked in any way try to play that part of the game without it overclocked. Update your sound drivers also.

er1ca2000, The only thing I can think of is to take out one of your graphics cards and try running it like that. Make sure to check everything I told Bettis. I heard that SLI runs a little different than Crossfire so I'm wondering if that has anything to do with it.

convos, Your right about your computer not being as nice...that is the problem. You need an upgrade, although if you ran Hl2 and Ep1 than give that computer a hefty pat on the back and say good job.

I will post my specs just so you have reference if this is still a problem for anyone. My game runs 100% and I now play with Fakefactorys Cinematic Mod. Still 100%

Vista(XP SP2 also ran fine), CPU: AMD Athlon 4600+ 64X2 2.4GHz, RAM: 2 GB of RAM Video Memory: 512 Mb Graphics: ATI Radeon X1650 X2

I'm basing all of this off of if you want to run the game with full graphics at high resolution




Guest

I didn't make it!

0 XP

 
#10 10 years ago

I did. it certainly deserved it; poor thing. got through ep2 fine after that scene.

convos, Your right about your computer not being as nice...that is the problem. You need an upgrade, although if you ran Hl2 and Ep1 than give that computer a hefty pat on the back and say good job.




  • 1
  • 2