H2V Release date -1 reply

Please wait...

threemoo

I don't spend enough time here

50 XP

9th June 2007

0 Uploads

24 Posts

0 Threads

#141 11 years ago

I'll get a 7600GT when the time comes to me buying it!

Right now I'm using a Geforce 5500 AGP as I should've said before (did I not?), my commy came with a Geforce 2 (starts chanting, COOLEST card ever!), yeah, read the bracketed words, It was around 3 times faster than this S***Y 5500, the ONLY reason it's not in the system right now is that it's Fixed Function/Progammab-less Shader card. Therefore it can't play any recentish games (not that it's not fast enough!).

Any way of getting 3D Analyze working on here (I posted on the 3dfxzone forum, no-one's answered me yet), for those who wanna know how to run it at 640x480 resolution, PM me.




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#142 11 years ago

Geforce 2 mx 400 FTW! That was my old card. As for upgrading, you may want to wait a little while. There are plans for Dx10 ready AGP cards in the not too distant future: News Room Home That may by my course of action. It's better than getting a high end Dx9 card now and having to upgrade again. I suggest you wait for a while and consider before buying.




threemoo

I don't spend enough time here

50 XP

9th June 2007

0 Uploads

24 Posts

0 Threads

#143 11 years ago

It was a GF2TI.

I don't think anyone understood that first post, I DON'T want AGP. It's too slow (sriously, what's the point of Shader 4.0 on AGP?), I'm gonna get a new mobo and card and, well... Everything else probably!

One thing though, I found an ATI Radeon X2400 (256mb) for £40!!!!!!!! (I'm not tellin' you where!)

Sound good? It does to me!!!

Should I go to ATI?




threemoo

I don't spend enough time here

50 XP

9th June 2007

0 Uploads

24 Posts

0 Threads

#144 11 years ago

Sorry for double posting (no edit) but I've got another error to report!

I decided to lower the game to a resolution of 16bit 640x480 and play as much as I could!

I didn't get far!, about 2 minutes in to the first level, I'm in the lift thing with some random guy in a white suit.

The screen goes white as it should (I'm assuming, because it's got a transition effect), just where everybody starts cheering and clapping and stuff.

We'll that's the end! It popped up with a C++ script error!

The second time I tried, it didn't come up with a error, it didn't actually do anything at all!!!

Taskmanager said I was 100% CPU (1.6GHz, sounds correct), but only 30% was being used by Halo 2!!!!!!!!!!!!!!! the other 70% was being used by the System process, and it didn't do anything apart from nothing, it didn't shutdown or come up with an error. The screen was just white, and that's it!

I'm wondering what the hell is actually happening here?????????

Oh yeah, one more thing : "It appears Warez has beaten Falling Leaf to its goal, although Windows Live and in-game achievements are features still only availalbe to Vista gamers.", HAHA! It's bull, we'll get LIVE running in like, a week! I say it's something to do with not having ANY CD key at all. All we need to do is shove one in somewhere! (it's not in registry, I checked)!




343guiltymc

Revenge was here.

50 XP

20th February 2006

0 Uploads

1,662 Posts

0 Threads

#145 11 years ago

Be careful, talking about warez and illegal crap is not allowed here. Also, if you are getting a new mobo, you may have to replace the rest of the parts because all of your current parts (RAM/CPU/HDD etc.) has to be compatible with the new mobo you are buying.




343guiltymc

Revenge was here.

50 XP

20th February 2006

0 Uploads

1,662 Posts

0 Threads

#146 11 years ago
343guiltymc;3770456Be careful, talking about warez and illegal crap is not allowed here. Also, if you are getting a new mobo, you may have to replace the rest of the parts because all of your current parts (RAM/CPU/HDD etc.) has to be compatible with the new mobo you are buying.

Also if you are still using that old card then of course you can have white screens of death.




threemoo

I don't spend enough time here

50 XP

9th June 2007

0 Uploads

24 Posts

0 Threads

#147 11 years ago

1. It's shader2.0 Therefore, it should run the game properly FULL STOP! 2. I know I am going to have to replace the everything else with the mobo, but that's partly the point!

I'm running on 256MB of DDR266 RAM, a GPU that's worse than a Geforce 2, a 1.6GHz CPU, and a Mobo that only runs AGP4X!

oh yeah, one more thing, it's unlikely to have to change the HDD for a new mobo, unless a new one was running a SCSI port. I'm on IDE.




343guiltymc

Revenge was here.

50 XP

20th February 2006

0 Uploads

1,662 Posts

0 Threads

#148 11 years ago

threemoo;37752281. It's shader2.0 Therefore, it should run the game properly FULL STOP! 2. I know I am going to have to replace the everything else with the mobo, but that's partly the point!

I'm running on 256MB of DDR266 RAM, a GPU that's worse than a Geforce 2, a 1.6GHz CPU, and a Mobo that only runs AGP4X!

oh yeah, one more thing, it's unlikely to have to change the HDD for a new mobo, unless a new one was running a SCSI port. I'm on IDE.

I don't even know what your implying here, what do you mean replacing everything else except the mobo is partly the point? Get a new computer seriously those specs are crap.