Halo 2 for Vista Not running -1 reply

  • 1
  • 2

Please wait...

Vek892

JKG Developer; Modeler

50 XP

15th October 2006

0 Uploads

107 Posts

0 Threads

#1 10 years ago

Everytime I try and start it I get an error saying that I don't have the sufficent resources or one of the game files is missing or damaged. System Specs: Compaq Presario V6000T Operationg System: Windows Vista Home Basic 32-bit Processor/CPU: Intel Pentium Dual-Core (2x @ 1.73 GHz) Video: Mobile Intel(R) 945 Express Chipset Family w/ Intel GMA 950 Video Driver Version: 7.14.10.1329 DirectX Version: 10.0 RAM: 1024 MB Sound Card: Conexant HD Audio Any help is appreciated, -Atrek P.S.: I have read that people have gotten it to work with this video card.




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Well, it says one of the files is missing or damaged. Have you tried re-installing?




Vek892

JKG Developer; Modeler

50 XP

15th October 2006

0 Uploads

107 Posts

0 Threads

#3 10 years ago
Cartografer;3964685Well, it says one of the files is missing or damaged. Have you tried re-installing?

yes about 5-6 times now and i did send a e-mail out to Bungie about this error




343guiltymc

Revenge was here.

50 XP

20th February 2006

0 Uploads

1,662 Posts

0 Threads

#4 10 years ago
«JHC»Â±rêk;3964379Everytime I try and start it I get an error saying that I don't have the sufficent resources or one of the game files is missing or damaged. System Specs: Compaq Presario V6000T Operationg System: Windows Vista Home Basic 32-bit Processor/CPU: Intel Pentium Dual-Core (2x @ 1.73 GHz) Video: Mobile Intel(R) 945 Express Chipset Family w/ Intel GMA 950 Video Driver Version: 7.14.10.1329 DirectX Version: 10.0 RAM: 1024 MB Sound Card: Conexant HD Audio Any help is appreciated, -Atrek P.S.: I have read that people have gotten it to work with this video card.

Notice it says not suffient resources. This means you're PC does not meet the minimum requirements of the game. Yes I know people have gotten it to work but that's playing it at at VERY bad performance. Also you're CPU does not meet the min requirements either, it needs at least 2.0 GHZ. Now if it were a core 2 duo that is a another matter because it uses different CPU architecture than a outdated Pentium D. The only thing I can say is upgrade you're video card and CPU, this means buying the parts somewhere, you CANNOT "download" a video card (yes it did come to that:Puzzled:).




Vek892

JKG Developer; Modeler

50 XP

15th October 2006

0 Uploads

107 Posts

0 Threads

#5 10 years ago
343guiltymc;3964892Notice it says not suffient resources. This means you're PC does not meet the minimum requirements of the game. Yes I know people have gotten it to work but that's playing it at at VERY bad performance. Also you're CPU does not meet the min requirements either, it needs at least 2.0 GHZ. Now if it were a core 2 duo that is a another matter because it uses different CPU architecture than a outdated Pentium D. The only thing I can say is upgrade you're video card and CPU, this means buying the parts somewhere, you CANNOT "download" a video card (yes it did come to that:Puzzled:).

How did they get it to run? I don't care if it is on the lowest settings




Vek892

JKG Developer; Modeler

50 XP

15th October 2006

0 Uploads

107 Posts

0 Threads

#6 10 years ago

side-note if it helps, they ONLY Installation pop-up I get is the video card since for this laptop I did High Performance power setting (H2V requieres 1.8 GHz to run, so I am safe for the processor I think).




343guiltymc

Revenge was here.

50 XP

20th February 2006

0 Uploads

1,662 Posts

0 Threads

#7 10 years ago
«JHC»Â±rêk;3964947side-note if it helps, they ONLY Installation pop-up I get is the video card since for this laptop I did High Performance power setting (H2V requieres 1.8 GHz to run, so I am safe for the processor I think).

You are not safe. Even if you got it to run, there will SO much lag you won't be able to move. That's what happens when I try to play it on anything better than low. :uhm: No it does not matter what power setting you are running on, anything video chipset made by Intel fails at gaming (their CPUs are another matter). I can't believe you bought the game without looking at the system requirements (supposing you didn't just borrow the game or pirate it), it clearly states you need ATi X700 or a Nvidia 6200 to run the game, both are 100x better than the Intel onboard video card you have.




Vek892

JKG Developer; Modeler

50 XP

15th October 2006

0 Uploads

107 Posts

0 Threads

#8 10 years ago

just to see if i installed it wrong i re-installed it and even un-intalled thier XLive Redistrubutable thing and when I was done re-installing it gives me the SAME ERROR except for it was created by "GAMES FOR WINDOWS -LIVE", for the error reporting. When I used the DVD's Redistrubute of it I still get that same error.




343guiltymc

Revenge was here.

50 XP

20th February 2006

0 Uploads

1,662 Posts

0 Threads

#9 10 years ago

Doesn't change the fact you're Intel shit is shit. Honestly are you like in denial or something? Like I said even if you got it to run it will run so bad you will not be able to move. It's that simple, how else do you want me to say it? The only other solution is that you got pirated version of the game, in which case get hell out of here.




Vek892

JKG Developer; Modeler

50 XP

15th October 2006

0 Uploads

107 Posts

0 Threads

#10 10 years ago
343guiltymc;3966005Doesn't change the fact you're Intel shit is shit. Honestly are you like in denial or something? Like I said even if you got it to run it will run so bad you will not be able to move. It's that simple, how else do you want me to say it? The only other solution is that you got pirated version of the game, in which case get hell out of here.

okay seems i cannot run it, thanks for the help though.




  • 1
  • 2