This is Bull -1 reply

Please wait...

Badman12

Slightly cooler than a n00b

50 XP

3rd May 2007

0 Uploads

34 Posts

0 Threads

#1 11 years ago

I've had this problem for a really long time and i just want to fix it... Okay i got Halo for the pc i installed it and everything then i restart my comp... now for the problem I start up Halo then it shows the Halo logo with halo in the background then it disappears and nothing happens halo doesnt start up no error message no nothing... then i tried again and it said missing strings.dll or somethingl like that so i googled it and all I got was the Trial Version strings.dll so i put that in there. yet shows me the logo then dissappears and nothing...no error no nothing. specs: P4 3.00GHz 2.99GHz 1.00 gig of ram Nvidia Geforce 6200 Direct X 9.0c February 07 edition




omega1107

I thought I was a noob!

50 XP

21st February 2007

0 Uploads

15 Posts

0 Threads

#2 11 years ago

Hmm... did you update Halo? i got that problem too, but it was fixed after the update.




jayden186

I don't spend enough time here

50 XP

25th April 2007

0 Uploads

22 Posts

0 Threads

#3 11 years ago

okay if he didnt work patch halo with the latest version. then download this http://download.microsoft.com/download/d/7/d/d7d479ae-4aed-4e6c-9565-0c97bfda7554/Strings.dll then add this to your halo directory (ex.c/microsoftgames/halo that was an example). click overwrite when prompted! this may not work. it is microsofts fault for file loss becasue this was off microsofts website.