Bitterbanana's 3rd person mod problem -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

In bitterbanana's 3rd person mod i keep pressing home and it dosent turn on!!! And in "haloThirdFOV" i keep pressing num 1 but i always get an exception! This is in normal halo not CE




Mastershroom VIP Member

Frag Out!

153,685 XP

18th November 2004

0 Uploads

14,196 Posts

0 Threads

#2 11 years ago

Do you have Microsoft's .NET Framework 2.0 installed?




{XD}supakilla9

I'm always watching...

50 XP

3rd August 2006

0 Uploads

32 Posts

0 Threads

#3 11 years ago

Hmm...never seen this problem before, mine worked perfectly...you can try manually activating it. Or open Halo first then open the third person mode. Try not to have any overlapping keys, that might be the cause...so, try everything and it might work. My DevTrainer doesn't work though :'(




Mastershroom VIP Member

Frag Out!

153,685 XP

18th November 2004

0 Uploads

14,196 Posts

0 Threads

#4 11 years ago

Yeah, overlapping keys can be an issue. If you have the "Home" key assigned to something in Halo, it probably won't work with the 3rd-person mod.




Guest

I didn't make it!

0 XP

 
#5 11 years ago

i dont have overlapping keys,i checked that.but im gonna check if i have MS.net framwork

[EDIT]I have framework 2.0. I dont kow why it dosent work.




343guiltymc

Revenge was here.

50 XP

20th February 2006

0 Uploads

1,662 Posts

0 Threads

#6 11 years ago

Sometimes the damn thing can take a long time to activitate, and when you want to switch the screen flickers between 3rd and 1 st person for me.




Omalley245

It's just a flesh wound!

50 XP

22nd November 2006

0 Uploads

29 Posts

0 Threads

#7 11 years ago

check its config file. it might be the problem. or try setting the on/off to another key, like num pad 5.




Guest

I didn't make it!

0 XP

 
#8 11 years ago

Heres the config:

[Main] FOV=151 InOut=29 UpDown=2 LeftRight=3 [Keys] fovEnable=106 fovDisable=111 fovIncrease=107 fovDecrease=109 thirdToggle=36 thirdIn=104 thirdOut=98 thirdUp=105 thirdDown=99 thirdLeft=100 thirdRight=102 [Opts] fixZoom=1 fixVehicle=1

Any anomolies?




Omalley245

It's just a flesh wound!

50 XP

22nd November 2006

0 Uploads

29 Posts

0 Threads

#9 11 years ago

ok i dont know but my solution is to copy and paste this -->fovEnable=106 fovDisable=111 fovIncrease=107 fovDecrease=109 thirdToggle=101 thirdIn=97 thirdOut=99 thirdUp=104 thirdDown=98 thirdLeft=100 thirdRight=102 into ur config file over everything under [Keys] and above [Opts], it should fix it. i hope. (it will set ur controls like mine, on/off-num pad 5 right/left-num pad 4/num pad 6 up/down-num pad 8/num pad 2 in/out-num pad 1/num pad 3)




Guest

I didn't make it!

0 XP

 
#10 11 years ago

Well i copied and pasted and heres what happened when i pressed 5...

GATHERING EXCEPTION DATA BECAUSE I AM A BUNCH OF *BULL*...

THANKS FOR NOTHING,GOD! :( (The "because" part wasent there originaly)




  • 1
  • 2