Can't play Halo CE please help -1 reply

Please wait...

Digz

32,266 XP

2nd May 2016

27 Uploads

2,881 Posts

1 Threads

#1 11 years ago

Well when i try and play it gives me a message saying its not compatible with anti aliasing mode overrides the set control panel then it names my graphics card, it then says please adjust this setting to "Off" or Application Default, I just want to know where I can find this anti aliasing thing? If anyone can help it would be much appreciated.




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#2 11 years ago

What graphics card do you have? I had a look on the Microsoft site and it said:

Microsoft NVIDIA loadTOCNode(3, 'moreinformation');When you try to play Halo in any one of the Full-Screen antialiasing (FSAA) modes, you may experience difficulties. To resolve this issue, download and install the most recent drivers for this video card. If this does not resolve the issue, turn off the FSAA feature. To download the latest NVIDIA drivers, visit the following NVIDIA Web site: http://www.nvidia.com

But yes. What graphics card do you have? If it is fully updated, you can run it in safemode by right clicking on the icon and going to target. You then add " -safemode" (without "s) to the end of the target so it will say something like: "C:\Program Files\Microsoft games\Halo\Halo.exe" -safemode But post back with you gaphics card please.




343guiltymc

Revenge was here.

50 XP

20th February 2006

0 Uploads

1,662 Posts

0 Threads

#3 11 years ago

Do'h beat me to it Sunray always one step ahead of me eh?Yeah for some reason (probaly because the xbox 1 and 360 uses customized ATi cards) ATi video cards work better with halo than nividia.




Digz

32,266 XP

2nd May 2016

27 Uploads

2,881 Posts

1 Threads

#4 11 years ago

Its a Nvidia GeForce something but it doesn't matter, I went to its control panel and created a new profile to switch anti aliasing off for Halo CE, it works perfectly now, i just switch profiles which takes me 2 secs or I just leave it on there. Thanks for the help though, much appreciated!




343guiltymc

Revenge was here.

50 XP

20th February 2006

0 Uploads

1,662 Posts

0 Threads

#5 11 years ago

Yeah Nvidia seems doesn't work as good ATi in Halo, but most other games it's opposite. And Nvidia Geforce can be just be about any Nvidia graphics card because almost all Nvidia cards are Geforce. I assume you are using a geforce made ten years ago.




Guest

I didn't make it!

0 XP

 
#6 11 years ago

WHAT!!WHAT DID YOU DO?!! please im having the same problem.where did you find this option and please reply fast inm so desperate now




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#7 11 years ago

He said; went to the control panel, created a new profile and switched AA off for Halo CE in the new profile.




Guest

I didn't make it!

0 XP

 
#8 11 years ago

and how did he do that? how did he create a new profile,and how did he turn AA off? Please where do i go? please help




Digz

32,266 XP

2nd May 2016

27 Uploads

2,881 Posts

1 Threads

#9 11 years ago

K, go to your desktop, right click it, select properties. Go to settings and click advanced, there should be a Nvidia tab there for whatever card you have got. Click that, you should see a tab about options and stuff on the left hand site and turn off the AA. Or you can create a new profile where it says so then turn it off and apply the new profile when you play Halo CE.