Can't run halo -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago
Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#2 11 years ago

Follow these steps: Start, Run, Then type: "dxdiag" with no "s Display Ensure that "Hardware accelleration" is enabled. Try again Post back Hope this helps ;)




Guest

I didn't make it!

0 XP

 
#3 11 years ago

I don't see Hardware Acceleration




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#4 11 years ago

My bad, Direct 3d acceleration.




Guest

I didn't make it!

0 XP

 
#5 11 years ago

Yea is enabled..




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#6 11 years ago

This time, right click on the Halo icon and go to properties. After target add " -safemode" (no "s). Now try running it.




Guest

I didn't make it!

0 XP

 
#7 11 years ago

Thanks




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#8 11 years ago

I'm not done yet! What graphics card do you have?




Guest

I didn't make it!

0 XP

 
#9 11 years ago

Ati Radeon Xpress 200 series




343guiltymc

Revenge was here.

50 XP

20th February 2006

0 Uploads

1,662 Posts

0 Threads

#10 11 years ago

Oh wow a onboard chipset.......Have you downloaded direct x 9.0?