CE LAN problems (not simple) -1 reply

Please wait...

Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#1 12 years ago
Right. I really hope that someone here can help, because its beyond me. Here is the situation: I have 2 computers (laptop and desktop). I have Halo PC and CE installed on both machines, using different CD keys (NOT gotten illigally). I have updated both games on both machines to the latest version (1.07), and have got them both connected to a netgear LAN. When I LAN the normal Halo, it works on both machines, no problem. It connects, and both machines can interact, and shed much blood and heat-shotting. Now. When I start CE, and start a LAN, it does not come up on the other computer as a join LAN game. Here is what I have done to rectify (but none of it has worked) -Checked both are the same version -Checked both have different CD keys -Checked both can see the network -Removed all custom maps from both -Removed all custon content -Re-installed both games, and tries both not updated. -Checked they are looking at the same port -Checked that both machines do the same (tried each one as the host, each as the client) Any help would be MUCH appreciated, because I love CE, and H2 maps, which I ultimately want to play on it. If anyone can help, they are a better man (or woman) than I.



Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#2 12 years ago

Even saying you don't know would be helpful...