gmax error -1 reply

Please wait...

Stevoattheoak16

Bollocks, I lost my dog

50 XP

1st May 2007

0 Uploads

82 Posts

0 Threads

#1 11 years ago

Whenever I try to start gmax, it cums up wiv ''Fatal error'' and ''interactive 3d render initilisation failed. Please check your device settings by using the -H command line option''. how do i fix it?




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#2 11 years ago

What this is is your computer isn't able to render the 3d model. What you need to do is go to "customize" then "preferences". You will get a pop-up window with a load of options. Click the top one that says "Viewports". In the bottom right corner, click the button CHOOSE DRIVER. Another pop-up window should appear with choices of HEIDI, Direct3D and OpenGL. One of these should already be selected. Simply chose another one. Go OK and then OK on the next window. That should fix the problem.




Stevoattheoak16

Bollocks, I lost my dog

50 XP

1st May 2007

0 Uploads

82 Posts

0 Threads

#3 11 years ago

Where is the Customise option?




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#4 11 years ago

Third from the right in the top list (with file, edit etc.)




Stevoattheoak16

Bollocks, I lost my dog

50 XP

1st May 2007

0 Uploads

82 Posts

0 Threads

#5 11 years ago

Wat on? on gmax? cos if its on gmax i cant do that bcos wen I click the gmax icon 2 start it it cums up with that Fatal error.




Stevoattheoak16

Bollocks, I lost my dog

50 XP

1st May 2007

0 Uploads

82 Posts

0 Threads

#6 11 years ago

Ok i went on 2 customise but there is nothing called preferences. is it on Toolbar customise?




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#7 11 years ago
Spoiler: Show
attachment.php?attachmentid=56465&stc=1&d=1183979526

?




Stevoattheoak16

Bollocks, I lost my dog

50 XP

1st May 2007

0 Uploads

82 Posts

0 Threads

#8 11 years ago

I cant get that screen, my gmax wont start bcos it cums up wiv the fatal error




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#9 11 years ago

If you go to the gmax icon on your desktop, right click and go to properties. Then under target, add " -H" to the end without "s to make: "C:\Program Files\Gmax\gmax.exe" -H This time, the driver selector should come up with the choices of HEIDI, Direct3D and OpenGL. Again, one should be selected, so choose another one and go OK.




Stevoattheoak16

Bollocks, I lost my dog

50 XP

1st May 2007

0 Uploads

82 Posts

0 Threads

#10 11 years ago

Thats it! It works now (touch wood). Thx 4 ur help, Im goin 2 go n get 2 grips wiv it now. thx!