Halo PC Graphics Issue (Active Camo) -1 reply

Please wait...

GIJesse7

Cool Guy

50 XP

14th June 2005

0 Uploads

83 Posts

0 Threads

#1 10 years ago

Alright, well i have a good setup that runs Halo PC very well with all the graphics turned up and the game keeps a steady framerate. One problem I have, however, is the special effect when "Active Camo" is enabled or in other words the powerup that makes you invisible. The problem is that only the texture of the gun becomes invisible but there isn't that effect that distorts the image, its just simply translucent. I thought that maybe a simple value change in the configuration had to made, so if it is let me know how or if there is anything else I can do.

BTW, i'm runnning on a Geforce 8500 GT.




343guiltymc

Revenge was here.

50 XP

20th February 2006

0 Uploads

1,662 Posts

0 Threads

#2 10 years ago

GIJesse7;4122032Alright, well i have a good setup that runs Halo PC very well with all the graphics turned up and the game keeps a steady framerate. One problem I have, however, is the special effect when "Active Camo" is enabled or in other words the powerup that makes you invisible. The problem is that only the texture of the gun becomes invisible but there isn't that effect that distorts the image, its just simply translucent. I thought that maybe a simple value change in the configuration had to made, so if it is let me know how or if there is anything else I can do.

BTW, i'm runnning on a Geforce 8500 GT.

Offtopic: A 8500 GT is a good setup? Dude that's almost on level with my X1300 PRO, it may have DX10 compatibility but it sucks. Ontopic: Try updating your drivers, or rollback drivers because some drivers may not work with halo.




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#3 10 years ago

Halo editing is not as simple as changing values like that normally. Does the same thing happen if you use [COLOR=Blue]Halo CE[/COLOR]? Install it, and see if the same thing happens.




GIJesse7

Cool Guy

50 XP

14th June 2005

0 Uploads

83 Posts

0 Threads

#4 10 years ago

no it doesn't




Guest

I didn't make it!

0 XP

 
#5 10 years ago

i have a similar problem and i was wondering if some1 could help me: my active camo is just one 2d splotch of color (only 1 depending on the color behind me) and it looks horrible. my graphics card is a RADEON 9000 U family or sec... anyway, could sombody plz help me?




Mastershroom VIP Member

Frag Out!

153,685 XP

18th November 2004

0 Uploads

14,196 Posts

0 Threads

#6 10 years ago

I need the exact graphics card model. For that matter, your processor and RAM too. I can say with some confidence that it's probably too old of a graphics card.