MP: Cannot see text chat in-game!!!! -1 reply

  • 1
  • 2

Please wait...

Tsoufelian

canadian space dust

50 XP

10th November 2004

0 Uploads

90 Posts

0 Threads

#1 15 years ago

I have a problem with Halo (PC) I can't see any chat messages what so ever when im in a game... I can't even see my own text!!!!! Not even when im writing the message!!!! Please help!




Tsoufelian

canadian space dust

50 XP

10th November 2004

0 Uploads

90 Posts

0 Threads

#2 15 years ago

Its looks like the chat font is just missing! :mad: I never played online before so i cant say if its a recent problem or a hardware problem...




Sw!tch

used to be Mistik

50 XP

10th November 2004

0 Uploads

40 Posts

0 Threads

#3 15 years ago

When you installed it, it mgiht have been replaced or damaged.




Captain Snow

Druid Tank - -

50 XP

26th August 2004

0 Uploads

3,685 Posts

0 Threads

#4 15 years ago

[glow=blue]or, you have a shitty computer. has it ever worked?[/glow]




Tsoufelian

canadian space dust

50 XP

10th November 2004

0 Uploads

90 Posts

0 Threads

#5 15 years ago

My computer isn't "Shitty"... Everything works exept that chat fonts are simply not displayed... I had it installed for awhile but i never play online. Now that my friends do I play regularly but chat messages never worked... Any useful suggestions?




Captain Snow

Druid Tank - -

50 XP

26th August 2004

0 Uploads

3,685 Posts

0 Threads

#6 15 years ago

[glow=blue,2,300]Well has it ever occured to maybe "Re-install" [/glow]




Tsoufelian

canadian space dust

50 XP

10th November 2004

0 Uploads

90 Posts

0 Threads

#7 15 years ago

maybe i can find a solution instead of re-installing...

If no-one here ever encountered this problem and that its more likely to be some missing/corrupted file then I'll try...

But please post useful solutions or inquiries about what the problem could be?




Tsoufelian

canadian space dust

50 XP

10th November 2004

0 Uploads

90 Posts

0 Threads

#8 15 years ago

Oh yeah... i forgot to mention that kills and join message pop-ups aren't dispayed either!

All the Large blue fonts are there (Ex: the names of players when i point my reticle at them.) i read elsewhere on the net that this problem can be asociated with some graphic cards.... my friend also noticed some missing emblems/displays on convenant plasma weapons... could this be the issue??? please help... here are my specs: 1050Mhz Amd athlon processor 512MB RAM DirectX 9.0c Geforce2 mx 100/200 (its old be runs halo fast and well)




ScOrPY Advanced Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#9 15 years ago

I would reinstall and get latest vid card drivers but Im amazed Halo can run on that card :eek:




Tsoufelian

canadian space dust

50 XP

10th November 2004

0 Uploads

90 Posts

0 Threads

#10 15 years ago

thanx for help ill reinstall and see if it works if it dosent then i will have to live with it...

I always update my drivers so that's not the prob... Even if my card can run it on medium graphical settings (on 640x480 resolution) with a decent framerate there are somethings that may be missing (logo/heatgauge on the weapon) and the chat things. I read elsewhere that its caused by card incompability...




  • 1
  • 2