One strange error... -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Alright, I've been getting this error for awhile now, and I've finally decided to do something about it.

Basically, my listing of servers has been very low for awhile, and when I try to connect to a server via Xfire, I get a message similar to this:

"Your client is older than the requested server."

I've been fully updated for awhile, and I cannot figure out what is going on. Can someone help?

EDIT: I forgot to mention that its Halo CE ONLY. Regular Halo works fine. I've also tried re-installing CE, and that did not do anything.




Mastershroom VIP Member

Frag Out!

153,685 XP

18th November 2004

0 Uploads

14,196 Posts

0 Threads

#2 12 years ago

Are you sure Custom Edition is fully updated? The current version is 1.07.

We have the patch here on Halofiles.

http://halo2.filefront.com/file/Halo_CE_hotfix_107;42512

Just in case, I recommend you download and install it. If that still doesn't fix your problem, post back here and we'll see what we can do.




Guest

I didn't make it!

0 XP

 
#3 12 years ago

You know, I could have sworn this thing updated itself when I re-installed it...

Anyway, yea, that worked... I'm guessing there wasn't an auto update for 1.07, otherwise I should of gotten that...

Thanks.




Shisno92

Let's cut to the killing.

50 XP

27th December 2005

0 Uploads

157 Posts

0 Threads

#4 12 years ago

There was an update.... Thank you, now I can actually enjoy my maps...