Sapien Error -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Ok, whenever I open a .scenario tag in Sapien, it loads for a minute, then closes. Any ideas? And before you say that, yes I have tried re-installing. And if you have any suggestions as to why TheGhost's Bluestreak Exporter says "There were no actors to export!" every time I try exporting a model, that'd be helpful as well.




Mr. Ifafudafi

¯\(º_O)/¯

50 XP

22nd November 2006

0 Uploads

90 Posts

0 Threads

#2 11 years ago

As I don't do modeling, I can't answer your BlueStreak question, but if Sapien loads and then closes, that means it's discovered some errors with your file.

You should find a .txt file called "debug.txt" inside your Halo Custom Edition folder; check it and at the bottom of the file, you should see something like this: 07.30.07 14:32:19 sapien 01.00.00.0609 ---------------------------------------------- and underneat that, you'll see the errors. If it's a tag inconsistency, it'll tell you which tags you need to get; if it gives you a bunch of hex and an EXCEPTION halt, then somethings wrong inside a tag.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

Thanks, I'll check that.




Guest

I didn't make it!

0 XP

 
#4 11 years ago

Well, that got Sapien working, but none of the biped tags I dl'd work for me. Sapien says it can't locate certain files like collision geometry, but I've checked and I've definitely specified all that in Guerilla. If only Prometheus was the original EK....