SFX problem -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Okay, I have this problem where the invisibility effect doesn't work, but all the other little effects do (like the sun and the scope stuff). Not a huge issue, but I remember it being so cool on my xbox so I want it on my PC now... Has this issue been brought up before?




Mastershroom VIP Member

Frag Out!

153,685 XP

18th November 2004

0 Uploads

14,196 Posts

0 Threads

#2 12 years ago

If the problem is on your PC version, tell me what kind of video card you have. Some effects, like active camo, really suck on certain cards. For example, I used to have a Radeon 9200 in my machine, and it would not work with active camo. It just displayed characters with active camo as one solid color. Now, I have an nVIDIA GeForce FX5200, which is usually pretty comparable to the 9200, but it works really well with active camo effects. It just depends on your card.




JorDooM

DooM fanatic

50 XP

10th May 2006

0 Uploads

346 Posts

0 Threads

#3 12 years ago

Also, I'm wondering if the problem could be with your graphic settings, try changeing the graphic settings a bit to see if that helps. If it doesn't help, then you see if your video card driver is updated. If that doen't work, then get a new video card. And if THAT doesn't work, well, look at the bright side, you can see people who are in active cammo :0wned:




Guest

I didn't make it!

0 XP

 
#4 12 years ago

Well, I have a 128MB Quadro FX 1400, which obviously isn't for gaming, but I can play games like Far Cry @ max w/ HDR...

The problem is that it will make the enemy invisible, just without the shader. So it's actually harder for me.:uhm:

Oh well. The performance range for my card is pretty weird, Unreal 2 would drop below 15fps fairly often, but I run Doom 3 just fine on Ultra quality @1280x1024 w/ 4 AA passes.:confused: