two problems -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

hello and welcome to another session of the stupid complaints and questions show! heeere's your host... Necrophear!!!!!

thanks Jeff! i just wanted to complain about two things today, folks, so i won't take too much time... that game i play, halo/ce... well the application called haloCEdev has decided to stop working! and you know folks, i just had it going too.. i press page up and get this! nothing happens! this may be caused by me having to continually run Halo CE as administrator, but that brings us to the other problem. *deadpan* have any of you tried drugs? they are bad stuff, man... well if i don't run CE as admin., the main menu and everything else goes wacky! the background goes black or full of psychedelic colors, and the text sometimes dissappears all together... so if you can help please do...

in short... halo ce got wasted*laughtrack*




Guest

I didn't make it!

0 XP

 
#2 11 years ago

and now ce won't work at all or halo o.0




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#3 11 years ago

When you say they don't work, how far do they get? Is there a loading screen then nothing, or does it give excption or what? By the sound of it you've changed some settings on your graphics card that are messing up the game. Have you changed anything recently?




Guest

I didn't make it!

0 XP

 
#4 11 years ago

you know that small loading screen with halo and the ring in the background, the one that shows up just after you start halo? it gets up to there and... sometimes it says exception, sometimes not, but it never gets past that... i mean, the screen goes away, but it never comes on...




343guiltymc

Revenge was here.

50 XP

20th February 2006

0 Uploads

1,662 Posts

0 Threads

#5 11 years ago

Um it could be hardware failure, try defragging your hard drive, if that doesn't work reformat windows. Also post your system specs.




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#6 11 years ago

:agreed Plus re-installation (well, uninstallation then installing again, not re-installing) is always a good tactic. And have you changed any settings recntly?




Guest

I didn't make it!

0 XP

 
#7 11 years ago

i've tried a complete uninstall of everything linked to halo, then reinstall... my graphics card isn't the best, because as of a few weeks ago i had to take my pc to the shop...

Manufacturer: Hewlett-Packard Processor: Intel(R) Celeron(R) M CPU 440 @ 1.86GHz, ~1.9GHz Memory: 502MB RAM Hard Drive: 74 GB Video Card: Mobile Intel(R) 945GM Express Chipset Family Monitor: Generic PnP Monitor Sound Card: Internal Speaker/Headphone (Conexant High Definition Audio) Speakers/Headphones: Keyboard: USB Root Hub Mouse: USB Root Hub Mouse Surface: Operating System: Windows Vistaâ„¢ Home Basic (6.0, Build 6000) (6000.vista_rtm.061101-2205)

like i said, not the best...




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#8 11 years ago

Have you: a) got the Vista patch for Halo b) updated your graphics driver to full If not then I highly reccommend doing so. And another 2 questions: 1) Have you ever played Halo on vista before 2) what did they do when they took your computer in




Guest

I didn't make it!

0 XP

 
#9 11 years ago

a) what vista patch b)yes 1)yes, and it worked fine for a while 2)i posted the stats for my laptop




Sunray

Naked under his clothes

50 XP

23rd August 2006

0 Uploads

3,096 Posts

0 Threads

#10 11 years ago

You posted the specs, but not what they actually did in the shop. Did they upgrade it, change a component etc? Or am I completely missinterpriting it and is it infact a different computer posted above and the shop still has the other one?