Single Player Trouble -1 reply

Please wait...

Halo_Mash

I don't spend enough time here

50 XP

3rd August 2004

0 Uploads

26 Posts

0 Threads

#1 16 years ago

Ok i am on the first level i think and i am at the elevator that says SURFACE ACCSESS and of course i go in it and hit the buton that says up well i start going up and then it stops in the middle of the going up process and says loading then when it loads i am stuck there and i start losing health and the elevator isn't moving. Anybodyy no how to fix this??




Halo_Mash

I don't spend enough time here

50 XP

3rd August 2004

0 Uploads

26 Posts

0 Threads

#2 16 years ago

never mind i got it.




YoJimbO

۞ Ronin For Hire ۞

50 XP

20th September 2004

0 Uploads

1,496 Posts

0 Threads

#3 16 years ago

Damn - and there I was hoping for the cure :rolleyes: Could you PLEEEEEASE tell me how you sorted it out? I'm stuck on exactly the same part, I can hear the chopper outside, and the lift has stopped - while the screen jumps slightly, and I'm losing health :(




YoJimbO

۞ Ronin For Hire ۞

50 XP

20th September 2004

0 Uploads

1,496 Posts

0 Threads

#4 16 years ago

LMAO - It's okay, I've sorted it as well... :p For those who may need help: I read somewhere that you must crouch while the lift is going up, and must try crouching in different positions on the elevator, this should stop the error from occuring... But... For me this didn't work, I tried about 20 times and still it just kept jamming. Instead, I put a crate in the elevator with me, and crouched as the elevator went up... "Loading".... Et Voila! No more jamming.:Party3:




platypus01

I'm too cool to Post

50 XP

3rd December 2004

0 Uploads

11 Posts

0 Threads

#5 16 years ago

that happened to me too.. I just kept jumping and it didn't happen again.




Guest

I didn't make it!

0 XP

 
#6 16 years ago

anybody know how to fix the bug with the elavetor getting stuck in hostles




NeoRanger

The Curse of Snake

50 XP

28th August 2004

0 Uploads

180 Posts

0 Threads

#7 16 years ago

It's been happening ever since the 1.1.0.0. update. Just jump continiously until the elevator has stopped. It's the only way.




kitabatake

Tyras, the dark-shadow

50 XP

30th July 2004

0 Uploads

62 Posts

0 Threads

#8 16 years ago

look i never really had that problem because i was using the patch before 1.1.0.0. so you might have to reinstall half-life 1 and then put the patch before that in and start the game. hope it helps.




Mr.Nitro

Quality not Quantity

50 XP

29th November 2004

0 Uploads

281 Posts

0 Threads

#9 16 years ago

I put a box in the elevator,as said before and that worked for me:)