A problem with skinning... -1 reply

Please wait...

The_Sith_II

SITH!!! SITH!!! SITH!!!!!!!!!!

50 XP

23rd November 2003

0 Uploads

73 Posts

0 Threads

#1 13 years ago

Ok... I know... I'm new... I know nothing...

Anyway, I edited alyx's skin (I made few purple dots) and everything worked fine. Next, I made a whole new skin. But now the model looks very strange, purple and black. What did I mess up this time?




ketch22

The One and Only

50 XP

10th May 2003

0 Uploads

259 Posts

0 Threads

#2 13 years ago

the skin you've put in probably has wrong settings, when hl2 cant find a skin for a model, it changes to purple and black squares, its just your custom skin, did you do anything differently to the first time you edited it?




The_Sith_II

SITH!!! SITH!!! SITH!!!!!!!!!!

50 XP

23rd November 2003

0 Uploads

73 Posts

0 Threads

#3 13 years ago

I did nothing different... though is it possible that it's not working because I may have put color to that black area where was nothing in the normal skin??




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#4 13 years ago

Look in the folder where you put the skin and delete any vtf files you didn't create by hand.




The_Sith_II

SITH!!! SITH!!! SITH!!!!!!!!!!

50 XP

23rd November 2003

0 Uploads

73 Posts

0 Threads

#5 13 years ago

There was no vtf files... The only one was the one that I put there...




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#6 13 years ago

Sorry. I meant VMT.




The_Sith_II

SITH!!! SITH!!! SITH!!!!!!!!!!

50 XP

23rd November 2003

0 Uploads

73 Posts

0 Threads

#7 13 years ago

no VMT either :S