Gmod needs CS:S? -1 reply

Please wait...

Johnny_thunder

The master of MiGs

50 XP

17th October 2005

0 Uploads

15 Posts

0 Threads

#1 11 years ago

Hello, i just downloaded Garry's mod 9, and it wont work. I get an error:

Engine Error: MountFilesystems( 241 ) failed: SteamMountFilesystem (bunch of numbers) Failed with error 5: No Steam Content Servers are available. I'm pretty sure that this is because I don't have CS S (Counter-strike Source) and I don't plan on buying it, since it isn't in any stores. I am wondering if there are any other versions of gmod that don't require CS:S and only HL2, and HL2:DM. Any help would be appreciated. :)




Jager_57

Addicted to Gmod

50 XP

10th September 2006

0 Uploads

269 Posts

0 Threads

#2 11 years ago

I don't know a whole lot about that, but I'm pretty sure that CS:S isn't required to play Gmod10, if you are willing to buy it.




~HXP~Trace

o.O

50 XP

31st August 2006

0 Uploads

40 Posts

0 Threads

#3 11 years ago

Just buy Gmod 10, it just requires one source game. :half life 2, half life 2 ep. 1, CS:S, DoD ect.:




Guest

I didn't make it!

0 XP

 
#4 11 years ago
Johnny_thunder;3576603Hello, i just downloaded Garry's mod 9, and it wont work. I get an error: Engine Error: MountFilesystems( 241 ) failed: SteamMountFilesystem (bunch of numbers) Failed with error 5: No Steam Content Servers are available. I'm pretty sure that this is because I don't have CS S (Counter-strike Source) and I don't plan on buying it, since it isn't in any stores. I am wondering if there are any other versions of gmod that don't require CS:S and only HL2, and HL2:DM. Any help would be appreciated. :)

I was just in the states few weeks ago (I was in a Target store) and I saw CSS on the shelf. It is in stores.




lyndonrebutoc

I post to get attention

50 XP

10th April 2006

0 Uploads

73 Posts

0 Threads

#5 11 years ago

Buy on Steam, Find stores who has stock of it. or Launch by manual, Create a shortcut with target <"(HD):\Program Files\Steam\SteamApps\(username)\half-life 2\hl2.exe" -steam -game "(HD):\program files\steam\SteamApps\(username)\gmod9"> remove < and > If you installed like this (HD):\Program Files\Valve\Steam\SteamApps Then add Valve. If that doesn't work, buy CS: S, I can run gmod 9 without cs:s, that is what i do(Launch manual) Whenever i run gmod 9 bec i don't have CS:S But now i have CS: S(I Bought it!)




lyndonrebutoc

I post to get attention

50 XP

10th April 2006

0 Uploads

73 Posts

0 Threads

#6 11 years ago

Also johnny_thunder, i remember that happened in Nightime in my place, then when i launched it in the morning it worked.




Guest

I didn't make it!

0 XP

 
#7 11 years ago

Ive done what you said lyndonrebutoc but i cant get it to work, are you possotive that what you put was correct? im havign the exact same problem as Johnny_thunder :( after doing what you said i now get a "Extra App ID set to 320, but no SteamAppId." error What should i do?




Guest

I didn't make it!

0 XP

 
#8 11 years ago

Hi,

I'm new here and I recently got HL2 with HL2:DM as a gift from my friends. Currently im trying to run Gmod 9 without CS:S. I've done what lyndonrebutoc has said about creating the manual launch shortcut, but I am receiving the same error joeyman_06 is:

"Extra App ID set to 320, but no SteamAppId"

Does anyone know how to fix this error? I'm not to keen on spending money on CS:S or Gmod 10. Maybe lyndonrebutoc can enlighten us on this issue?

And sorry for reviving a 2 week old topic. It seemed better than creating a new one




Guest

I didn't make it!

0 XP

 
#9 11 years ago

im still hangin on for a reply too Vyper. lol. im sure we will get one sooner or l8r :) Joey




lyndonrebutoc

I post to get attention

50 XP

10th April 2006

0 Uploads

73 Posts

0 Threads

#10 11 years ago

I read that If you have gmod 9 not 9.something. You must delete the cs folder in the gmod9/mods folder and the -modcache And it will work but i don't think it will work in gmod 9.something and if u want you can try gmod 7 in u want but it lacks the features of gmod 9 gmod 7 only needs HL2