Hammer Doing Problems in my laptop -1 reply

Please wait...

amit1234

Slightly cooler than a n00b

50 XP

18th January 2006

0 Uploads

34 Posts

0 Threads

#1 10 years ago

Usually I am working with Hammer on my static computer, but now I need to work also on my laptop. I copied the steam directory to my laptop. It seems that everything is working fine (half-life2, mods etc) except the hammer. When I run the hammer it is loaded fine but it is impossible to work with it on the x/z, x/y and y/z grids. The grids are disappearing, I can't focus on objects, there are wired white textures allover the grids etc. Also, when I am trying to change the hammer configurations (tools->options), the "apply" button is inactive. Does anyone know what the problem might be or what can I do in order to solve it?




amit1234

Slightly cooler than a n00b

50 XP

18th January 2006

0 Uploads

34 Posts

0 Threads

#2 10 years ago

The 2d views are still fickle no matter what I am trying to do. I installed the steam, sourcesdk and hl2 again, and the problem remains. It is impossible to work like this because I can't see what I am doing. Can it be the laptop problem? My Laptop is Satellite Pro U200 with winXP (I have installed XP instead of vista which was the laptop default).




amit1234

Slightly cooler than a n00b

50 XP

18th January 2006

0 Uploads

34 Posts

0 Threads

#3 10 years ago

I reinstalled winXP and it didn't solve the problem. I reinstalled the original vista and now it is working. I don't understand what might be the problem with the XP and I don't want to work with vista.... Does anyone have any suggestions?