skining -1 reply

  • 1
  • 2

Please wait...

maple

I'm too cool to Post

50 XP

13th April 2003

0 Uploads

5 Posts

0 Threads

#1 16 years ago

i followed the tut at the top of the page (thanks)

and igot this error when i played in game. Material models/player/terror/terrortemp is being applied to a model, you need $model=1 in the .vmt file! in game the model shows up invisble im sure they are in the right folder, here is the directory.

C:\Program Files\Valve\Steam\SteamApps\myname\counter-strike source\cstrike\materials\models\player\terror




pimpjuice101

Slightly cooler than a n00b

50 XP

26th January 2005

0 Uploads

33 Posts

0 Threads

#2 16 years ago

then open the vmt file and try adding in $model=1




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#3 16 years ago

Delete the vmt. That'll fix it.




maple

I'm too cool to Post

50 XP

13th April 2003

0 Uploads

5 Posts

0 Threads

#4 16 years ago

i did that, its now the default :(




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#5 16 years ago

Could you give us more info? What program did you use to edit the tga? What did you do? Deleting the vmt or editing it?




maple

I'm too cool to Post

50 XP

13th April 2003

0 Uploads

5 Posts

0 Threads

#6 16 years ago

i used photoshop to edit the tga then converted it back using vtex, like in the tut. then put the vmt and vtf files back into the materials.. ect folder. they have the correct names. i might just try again from the top. thanks.




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#7 16 years ago

Which vmt? The one that vtex created? It's no good and you don't need it. Delete it and your skin will work.




maple

I'm too cool to Post

50 XP

13th April 2003

0 Uploads

5 Posts

0 Threads

#8 16 years ago

fragger, thats what i did. ill try again. :/

thansk though.




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#9 16 years ago

Did you use Photoshop 7 by any chance?




maple

I'm too cool to Post

50 XP

13th April 2003

0 Uploads

5 Posts

0 Threads

#10 16 years ago

no, i have photoshop 6




  • 1
  • 2