Stupid light model won't show -1 reply

Please wait...

The Pain

I'm too cool to Post

50 XP

23rd January 2005

0 Uploads

14 Posts

0 Threads

#1 16 years ago

I followed the instructions in a tutorial on dynamic lights, and no matter what I do they light model won't show. Here's a SS of the light in Hammer http://img239.exs.cx/img239/6766/damnlight0tt.jpg and here is how it looks in game http://img239.exs.cx/img239/7968/pracroom00004aj.jpg Notice the light model won't display, but other then that everythingis working just fine.




thearabianknight

I don't spend enough time here

50 XP

28th February 2005

0 Uploads

26 Posts

0 Threads

#2 16 years ago

So when you shoot it, it acts like the model is there?




The Pain

I'm too cool to Post

50 XP

23rd January 2005

0 Uploads

14 Posts

0 Threads

#3 16 years ago

yeah. The lights all display. The model interacts with the world, the rope constraint works perfectly on the bell (which is the parent to the light and the spotlight function) so all the Triggers work together perfectly. just the model of the bell light itself won't show.




thearabianknight

I don't spend enough time here

50 XP

28th February 2005

0 Uploads

26 Posts

0 Threads

#4 16 years ago

Does the model show when you play on other maps that Valve made that features the model?




The Pain

I'm too cool to Post

50 XP

23rd January 2005

0 Uploads

14 Posts

0 Threads

#5 16 years ago

........Yes




thearabianknight

I don't spend enough time here

50 XP

28th February 2005

0 Uploads

26 Posts

0 Threads

#6 16 years ago

Well I don't know what to tell you. That has never happened to me before. If I was you I would delete the whole entity and recreate it again.