Fakefactory Help Needed. -1 reply

Please wait...

The Typer

Formerly justincase3

50 XP

20th June 2006

0 Uploads

1,120 Posts

0 Threads

#1 11 years ago

This may take a little bit to explain.

Today I downloaded the Fakefactory 2.32 Cinematic Mod for Half-Life 2. I do not think my video card can use 3.0 or the new 3.05 because my video card cannot run at 1600x1200 pixles. And if it can, my screen wouldn't allow it. Not to mention my hardware would not run that well if I could run it. SO, I downloaded 2.32 and I should be able to run it.

My hardware is this: AMD Athlon XP 2400 2.0 GHz Processor 1GB of RAM (AGP Aperture 256 when this happened) ATI Radeon 9600 128MB VRAM AGP 8x/4x 160GB Sata Hard Drive Want to know more? Ask me for more.

I ran the mod at these settings: Model Textures Medium General Textures High Shader Detail Low Simple Reflectoins Low Shadow Detail Low Color Correction No AA No Bloom or HDR Bilinear Filtering DX 9.0 1024x760 Resolution

I started the mod at chapter 1 and I had to wait about 3-5 minutes for the game to start up (I read this was supposed to happen because of new graphical files being applied). The opening first segment before you hit the seconed loading spot ran smoothly without any stuttering or anything (this was expected since nothing heavy was happening yet). When I hit the loading point the loading started taking like 10-20 minutes. I hit CTR+ALT+DEL and a pop up came saying that the program is not responding click OK to shut it down. I couldn't click it but I pressed enter and it just went back to loading with the toolbar showing at the bottom of the screen. So I restarted the computer and have not tried it since.

If you happen to know the problem that happened to my computer please contact me, I really like what I have played of the mod it is really good but I want to play more...

Oh, and I can play the Episode One 1.03 mod pretty good too, as in no long loading times or heavy stutters.

Like always...