Patches -1 reply

Please wait...

linkinpark

No Guts, No Glory

50 XP

21st February 2004

0 Uploads

194 Posts

0 Threads

#1 15 years ago

I have just installed battlefield vietnam and was wondering do I have download patch 1.1 for patch 1.2 and 1.21 to work? Battlefield 1942 is like where you have to install all the patches.




YoJimbO

۞ Ronin For Hire ۞

50 XP

20th September 2004

0 Uploads

1,496 Posts

0 Threads

#2 15 years ago

Nah I don't think so - all you're gonna need to install is patch 1.2 then 1.21 :) And while we're on the subject of patches - can anybody please tell me what I need to download for PoE? They've realeased so many downloads yet havent stated paticularly clear which ones you'll need from scratch to be up to date... :confused:




Twittermonkey

I don't spend enough time here

50 XP

30th April 2005

0 Uploads

17 Posts

0 Threads

#3 15 years ago

i need to know how to delete a patch that i have installed... is it possible?




Pethegreat Advanced Member

Lord of the Peach

70 XP

19th April 2004

0 Uploads

20,892 Posts

0 Threads

#4 15 years ago

reinstall the game then update to the version you want.




Twittermonkey

I don't spend enough time here

50 XP

30th April 2005

0 Uploads

17 Posts

0 Threads

#5 15 years ago

so if i uninstall and reinstall all patches will be gone? thanks alot dude! :cool:




linkinpark

No Guts, No Glory

50 XP

21st February 2004

0 Uploads

194 Posts

0 Threads

#6 15 years ago

What does patch v1.21 do? It does not say on the filefront website.




YoJimbO

۞ Ronin For Hire ۞

50 XP

20th September 2004

0 Uploads

1,496 Posts

0 Threads

#7 15 years ago

I read somewhere, can't exactly remember where, that it "fixes a problem concerning security issues" - apparently shortly after releasing v1.2 someone noticed a fault of some sort, so 1.21 just fixes it. There aren't any extra features in the game or anything.




Guest

I didn't make it!

0 XP

 
#8 15 years ago

hey everyone, can anyone tell me where i can get the patch to upgrade from the 1.00 version i have, to the 1.10 to go any further..??

i have all the other patches ready and waiting to go, but i cant find that final one i need.. any help will be greatly appreciated beaker




Guest

I didn't make it!

0 XP

 
#9 15 years ago

thats what i did and that didnt work:mad:




YoJimbO

۞ Ronin For Hire ۞

50 XP

20th September 2004

0 Uploads

1,496 Posts

0 Threads

#10 15 years ago

You don't need patch 1.1 and all those, all you need, from scratch, is v1.2 followed by version v1.21...

v1.2 - http://battlefieldvietnam.filefront.com/file/Patch_12;31307 then... v1.21 - http://battlefieldvietnam.filefront.com/file/Official_BFV_Client_Patch_12_to_121;33707