Can Someone Help Me Please!!!!!!! -1 reply

Please wait...

st.jimmy

i fort the law and the law won

50 XP

3rd December 2004

0 Uploads

140 Posts

0 Threads

#1 13 years ago

This is my spec:

p4 2.6ghz 768mb ram 120hd nvidia 6600gt

Ok thats my spec, now my problem. I just got my new 6600gt the other day(came highly recomended) after my old ati 9200 gave up. I have a problem with my counter strike graphics, all the textures on buildings trees and objects lying around, what its doing its like they are being pulled all over the place. I have this problem with far cry, battlefield vietnam and lord of the rings battle for middle earth aswel, but doom 3 runs perfect no problems at all. I have downloaded the latest drivers from nvidia and it only started doing this after i got the new card. Anyone got any ideas on how to fix this or what it could be. Is it a driver problem or maybe something to do with memory or my psu its onlt 300w and the card is plugged into that?




metal_militia

Killing is my business...

50 XP

29th November 2004

0 Uploads

1,759 Posts

0 Threads

#2 13 years ago

Is it an AGP 6600 or PCI express?




st.jimmy

i fort the law and the law won

50 XP

3rd December 2004

0 Uploads

140 Posts

0 Threads

#3 13 years ago

its agp here are some screen shots its worse in other games.




metal_militia

Killing is my business...

50 XP

29th November 2004

0 Uploads

1,759 Posts

0 Threads

#4 13 years ago

Well first try a driver update. By that i mean totally remove the old one (driver cleaner can help with this) and install the latest drivers from www.guru3d.com.

Although i have been hearing some bad stuff about the AGP variety of 6600GTs. Infact somone told be Nvidia had stopped shipping them. If it keeps screwing up after you have tried some other drivers and mabey even a format, RMA it and get something else.




Guest

I didn't make it!

0 XP

 
#5 13 years ago

i have a simiiliar problem wit my 9800 pro. It pulls the walls and the grounds up the grounda nd there is an e mpty space that looks out through the map, lie someone lifted the ground up like a piece of paper. But nothing with the models, no problems with that




glitch112

GF Pwns Me!

50 XP

2nd January 2005

0 Uploads

45 Posts

0 Threads

#6 13 years ago
maikolei have a simiiliar problem wit my 9800 pro. It pulls the walls and the grounds up the grounda nd there is an e mpty space that looks out through the map, lie someone lifted the ground up like a piece of paper. But nothing with the models, no problems with that

my mate says u might have a mother board or powersupply that dont agree with ya 9800 pro i dotn actually know anythign about it :P




st.jimmy

i fort the law and the law won

50 XP

3rd December 2004

0 Uploads

140 Posts

0 Threads

#7 13 years ago

i just found a fix for the 6600gt cards it was a driver problem.Nvidia have only just made the 6600gt cards for agp slots and there was a bug in the old diver i found a beta driver on nvidia site that fixes it. maybe ati have one that fixes it. quote form nvida site. Release Highlights:

  • The issues that some users have reported seeing when using the GeForce 6600 GT AGP are due to a driver bug which causes 3D corruption when this GPU is used with certain motherboards, most notably SIS motherboards. The fix is included in this release.
so maybe ati has the same problem.
ps thanks for the help metal militia, have a pint on me :beer: :lol:



Guest

I didn't make it!

0 XP

 
#8 13 years ago

Even that the problem's fixed, for anyone else with the same circumstance. I had the same problem, it was caused since my Bios was set on AGP rate 2x instead of AGP 4x. A 6600+ or a 6800+ needs at least an rate of 4x. :)